Crash when playing YouTube video with MSE : MediaSourceReader::MaybeSwitchVideoReaders()

VERIFIED FIXED in Firefox 33

Status

()

defect
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: dark0ne, Assigned: kinetik)

Tracking

(Blocks 1 bug)

unspecified
mozilla33
x86
Windows 8.1
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox33 verified)

Details

Reporter

Description

5 years ago
Playing YouTube videos using MSE causes crashes.

Possibly related to Bug 1028642

Possibly due to Bug 979104


Crash signature : bp-6fe0aba9-bea9-4e9c-b18d-7a4b22140622
Reporter

Updated

5 years ago
Blocks: MSE, 979104
Assignee

Updated

5 years ago
Blocks: 1000686
Component: Untriaged → Video/Audio
Product: Firefox → Core
Assignee

Updated

5 years ago
Depends on: 1028748
Assignee

Updated

5 years ago
Depends on: 1028144
Assignee

Comment 1

5 years ago
Hopefully fixed by bug 1028144.
Assignee

Updated

5 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Assignee

Comment 2

5 years ago
Marking fixed by bug 1028144 per confirmation in 1028642 comment 8.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Assignee: nobody → kinetik
Target Milestone: --- → mozilla33
You need to log in before you can comment on or make changes to this bug.