Closed Bug 1130771 (iosbrowsingui) Opened 5 years ago Closed 5 years ago

[META] IOS-28 - Navigation - Browsing UI

Categories

(Firefox for iOS :: Browser, defect, P1)

x86
macOS
defect

Tracking

()

RESOLVED FIXED

People

(Reporter: mfinkle, Unassigned)

References

(Depends on 2 open bugs)

Details

This bug includes the high level aspects of the browser UI itself: toolbar, locationbar, webview and the interactions of those parts.
Duplicate of this bug: 1092565
Blocks: iosv1
Depends on: 1131355
Priority: -- → P1
Depends on: 1109649
Depends on: 1127009
Depends on: 1127016
Depends on: 1134786
Depends on: 1134275
Depends on: 1135175
Depends on: 1135885
Depends on: 1124942
No longer depends on: 1124942
Depends on: 1144146
Depends on: 1144165
Alias: iosbrowsingui
Depends on: 1144840
Depends on: 1147381
Depends on: 1147920
Depends on: 1147922
Depends on: 1148433
Depends on: 1151960
Depends on: 1158207
Depends on: 1159373
Depends on: 1161071
Depends on: 1166390
Depends on: 1168393
Depends on: 1168429
Depends on: 1169286
No longer depends on: 1123970
Depends on: 1173789
Depends on: 1173813
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.