Update Pocket code to latest version (May 9th code drop)

VERIFIED FIXED in Firefox 38.0.5

Status

()

P1
normal
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: Dolske, Assigned: Dolske)

Tracking

Trunk
Firefox 40
Points:
3
Dependency tree / graph
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(firefox38.0.5 verified, firefox39 fixed, firefox40 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
+++ This bug was initially created as a clone of Bug #1163265 +++

Update to today's small code drop to tweak some layout issues with localized strings.

https://github.com/Pocket/Firefox/pull/69/files

(This patch will be on top of the last update, bug 1163265, which hasn't landed just yet.)
(Assignee)

Comment 1

4 years ago
Created attachment 8603783 [details] [diff] [review]
Patch v.1

Updated from PR.
Assignee: nobody → dolske
Attachment #8603783 - Flags: review?(jaws)

Updated

4 years ago
Status: NEW → ASSIGNED
Flags: qe-verify?
Flags: firefox-backlog+
Comment on attachment 8603783 [details] [diff] [review]
Patch v.1

Review of attachment 8603783 [details] [diff] [review]:
-----------------------------------------------------------------

tmpl.is had hard coded "Pocket" in the markup that should be coming from the localization files. 

Reluctant r+ because of that. An issue needs to be filed on the pocket side.
Attachment #8603783 - Flags: review?(jaws) → review+
(Assignee)

Comment 3

4 years ago
Comment on attachment 8603783 [details] [diff] [review]
Patch v.1

[Triage Comment]

Required for Pocket / 38.0.5 release.
Attachment #8603783 - Flags: approval-mozilla-release+
Attachment #8603783 - Flags: approval-mozilla-aurora+
(Assignee)

Comment 5

4 years ago
https://hg.mozilla.org/releases/mozilla-aurora/rev/ffe0f4d8ce77
https://hg.mozilla.org/releases/mozilla-release/rev/f4179577249b
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
status-firefox38.0.5: --- → fixed
status-firefox39: --- → fixed
status-firefox40: affected → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 40
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1162005
Flags: qe-verify? → qe-verify+
QA Contact: andrei.vaida
(Assignee)

Updated

4 years ago
Blocks: 1164208
Confirmed fixed through the Regression testing performed on 38.0.5b1-build2 (20150511143336), using Windows 7 (x64), Windows 8.1 (x86), Mac OS X 10.9.5 and Ubuntu 14.04 (x64). All issues found were filed and will be treated separately.
Blocks: 1164419
Status: RESOLVED → VERIFIED
status-firefox38.0.5: fixed → verified
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.