Closed Bug 1183219 (otmt-markers) Opened 5 years ago Closed 5 years ago

[meta] OTMT markers

Categories

(DevTools :: Performance Tools (Profiler/Timeline), defect)

defect
Not set

Tracking

(firefox42 fixed)

RESOLVED FIXED
Firefox 42
Tracking Status
firefox42 --- fixed

People

(Reporter: vporof, Unassigned)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

(Keywords: meta, Whiteboard: [webvr-noted])

Meta bug blocked by everything we need to do to support off the main thread markers.
Alias: otmt-markers
Depends on: 1183223
Depends on: 1183228
Depends on: 1183229
Depends on: 1183231
Depends on: 1183233
Depends on: 1183235
Depends on: 1176540
Depends on: 1184376
Depends on: 1184377
Duplicate of this bug: 1170377
Depends on: 1185059
No longer blocks: 1050498
Depends on: 1185175
https://hg.mozilla.org/mozilla-central/rev/fdff9c45b9c9
Assignee: nobody → vporof
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 42
This is a meta bug.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Assignee: vporof → nobody
Status: REOPENED → NEW
Keywords: leave-open
Depends on: 1190826
No longer depends on: 1176540
Depends on: 1194707
Depends on: 1195232
Depends on: 1195838
Depends on: 1196294
Whiteboard: [webvr-noted]
Depends on: 1200118
Depends on: 1200119
Depends on: 1200120
No longer depends on: 1185175
'tis done.
Status: NEW → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → FIXED
Removing leave-open keyword from resolved bugs, per :sylvestre.
Keywords: leave-open
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.