Closed Bug 1274350 Opened 5 years ago Closed 5 years ago

Continuous Integration with TaskCluster

Categories

(NSS :: Test, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ttaubert, Assigned: ttaubert)

References

(Depends on 3 open bugs)

Details

Attachments

(1 file, 1 obsolete file)

This should track the patches needed to bring NSS to TaskCluster.
Depends on: 1274353
Depends on: 1274377, 1273616
Depends on: 1275501
Depends on: 1277203
Depends on: 1277204
Depends on: 1277205
Depends on: 1277228
Depends on: 1277229
Depends on: 1277230
Depends on: 1277231
See Also: → 1280327
Depends on: 1280396
Duplicate of this bug: 1247754
Let's call this fixed. We have a CI that's working and everything else will be fixed/worked on in follow-ups.
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Keywords: leave-open
Resolution: --- → FIXED
Depends on: 1291446
Depends on: 1293022
Depends on: 1293055
Depends on: 1293072
Depends on: 1293087
Depends on: 1293293
Depends on: 1293642
Depends on: 1293644
Depends on: 1293655
Depends on: 1293961
Depends on: 1294365
Depends on: 1294506
Depends on: 1299128
Depends on: 1299130
Depends on: 1301020
Depends on: 1301374
Depends on: 1302810
Depends on: 1303431
Blocks: 1302232
No longer blocks: 1302232
Depends on: 1302232
Depends on: 1308903
Depends on: 1310130
You need to log in before you can comment on or make changes to this bug.