Closed Bug 1291693 Opened 5 years ago Closed 2 years ago

Landing Firefox menubar in mozilla-central

Categories

(Localization Infrastructure and Tools :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1501886

People

(Reporter: Pike, Unassigned)

References

(Depends on 3 open bugs)

Details

(Whiteboard: [gecko-l20n][feature])

This bug tracks all the things we need to do to convert the Firefox menubar to l20n, and land that in mozilla-central.
Depends on: 1291695
Depends on: 1291915
Depends on: 1292127
No longer depends on: 1291915
Depends on: 1292128
Depends on: 1292527
Depends on: 1280893
Depends on: 1288684
Depends on: 1304350
Depends on: 1309341
Depends on: 1310148
Depends on: 1312775
Depends on: 1313027
Depends on: 1314541
Depends on: 1314595
Depends on: 1314598
Depends on: 1314749
Depends on: 1315975
No longer depends on: 1280685
No longer depends on: 1315975
Depends on: 1321271
Depends on: 1321290
Depends on: 1321298
No longer depends on: 1280901
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1501886
No longer depends on: 1321271
You need to log in before you can comment on or make changes to this bug.