Blue spinner is barely visible on Developer theme

RESOLVED DUPLICATE of bug 1340620

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1340620
10 months ago
8 months ago

People

(Reporter: arni2033, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
>>>   My Info:   Win7_64, Nightly 48, 32bit, ID 20160408030212
STR_1:
0. Enable developer edition theme
1. Open http://www.rp-online.de/
2. Reload page, look at the spinner in tab on tabs toolbar

AR:  The new awful GoogleChrome-copying spinner is barely visible
ER:  Spinner should be visible

This was broken in bug 1177136. See also bug 605245 comment 8 where I explained that, but nobody cared
(Reporter)

Updated

10 months ago
No longer blocks: 1277113
(Reporter)

Updated

10 months ago
Component: Untriaged → Theme
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1340620
You need to log in before you can comment on or make changes to this bug.