Closed Bug 139671 Opened 19 years ago Closed 19 years ago

Bookmark sorting not available

Categories

(SeaMonkey :: Bookmarks & History, enhancement)

x86
Windows 2000
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 64272

People

(Reporter: ko.development, Assigned: bugs)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

Doesn't seem to be a way to easily sort bookmarks. It's very tedious to do this
by hand!!
Also, in the bookmarks manager, the "view|sorted by <whatever>" doesn't seem to
do anything, either in the manager windo or in the bookmarks list in the main
window.
Something like a "right click|sort" at the bookmarks folder level in the main
window would be great.

Reproducible: Always
Steps to Reproduce:
1.Try to sort bookmarks!!
2.
3.

Actual Results:  nada!!

Expected Results:  Sorted the bookmarks!!
Sorting by columns in bookmark manager WFM, XP, 2002041903.

There are several realted bugs on this: bug 64272, bug 64768,  bug 77411, bug
119905.

Since the bug here suggests "Something like a "right click|sort" at the
bookmarks folder level in the main window would be great" - resolving as dup of
bug 64272:
"[RFE] Ability to sort bookmarks in each folder"

*** This bug has been marked as a duplicate of 64272 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
btw.. similiar bug about sorting by columns not working was filed as bug 139396.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.