Closed Bug 1426010 (ship-column-span) Opened 3 years ago Closed 1 year ago

Enable pref for column-span (layout.css.column-span.enabled) by default on release.

Categories

(Core :: Layout: Columns, enhancement, P3)

enhancement

Tracking

()

RESOLVED FIXED
mozilla71
Tracking Status
firefox71 --- fixed

People

(Reporter: neerja, Assigned: TYLin)

References

(Blocks 1 open bug)

Details

(Keywords: dev-doc-complete)

Attachments

(1 file)

No description provided.
Blocks: css-multicol
Priority: -- → P1
Priority: P1 → P3
Component: Layout → Layout: Columns
Depends on: 1491727
Neerja hasn't been active in bugzilla since February 2018.
Assignee: neerjapancholi → nobody
Alias: ship-column-span
Depends on: 1573759
Depends on: 1575054
Depends on: 1570039
Blocks: 1547160
No longer blocks: 1547160
Depends on: 1547160
Blocks: 1533348
Blocks: 1542619
Depends on: 1579565
Depends on: 1581653
No longer depends on: 1581653

Enable layout.css.column-span.enabled in all channels.

No longer depends on: 1491727
No longer depends on: 1570039
Assignee: nobody → aethanyc
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla71
No longer blocks: 1542619
Duplicate of this bug: 1533348
You need to log in before you can comment on or make changes to this bug.