Closed Bug 1614499 Opened 5 months ago Closed 3 months ago

Implement XRWebGLLayer

Categories

(Core :: WebVR, task)

task
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla77
Tracking Status
firefox77 --- fixed

People

(Reporter: kip, Assigned: imanol)

References

(Blocks 1 open bug)

Details

Attachments

(1 file, 1 obsolete file)

This bug tracks the implementation of the frame submission code needed for rendering when using an XRWebGLLayer.

It is dependent on Bug 1614496 and Bug 1539980, which should be applied first before applying this patch.

Attached file Bug 1614499 - Implement XRWebGLLayer (obsolete) —

Please apply Bug 1614496 patch first.

Depends on: 1613709

Implement XRWebGLLayer

Attachment #9125725 - Attachment is obsolete: true
Duplicate of this bug: 1613709
Duplicate of this bug: 1539980
Depends on: 1614496
Duplicate of this bug: 1587936
Duplicate of this bug: 1618725
Pushed by igorostizaga@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f377fb74e5c5
Implement XRWebGLLayer r=jgilbert,daoshengmu
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla77
You need to log in before you can comment on or make changes to this bug.