Closed Bug 1626224 Opened 6 months ago Closed 6 months ago

Update web-platform-tests to 3637298f9c5198cdf6a91f0a4920f6c1836eb614

Categories

(Testing :: web-platform-tests, task)

task
Not set
normal

Tracking

(firefox76 fixed)

RESOLVED FIXED
mozilla76
Tracking Status
firefox76 --- fixed

People

(Reporter: mozilla.org, Unassigned)

References

Details

(Whiteboard: [wptsync landing])

No description provided.
Whiteboard: [wptsync landing] → [wptsync landing error]
Landing failed due to conficts during rebase
This requires fixup from a wpt sync admin.
Retriggered failing web-platform-test tasks on try before final metadata update.
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/51a637dcd601
[wpt-sync] Update web-platform-tests to 3637298f9c5198cdf6a91f0a4920f6c1836eb614, a=testonly
Regressions: 1626943
Pushed by dluca@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/9beb48d80ed8
Update expectations and fixed sytanx. r=wpt-fix
Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla76
Whiteboard: [wptsync landing error] → [wptsync landing]
You need to log in before you can comment on or make changes to this bug.