Closed Bug 1636098 Opened 5 months ago Closed 4 months ago

Move SeaMonkey specific addressbook files from mailnews/ to suite/mailnews

Categories

(SeaMonkey :: MailNews: Address Book & Contacts, task)

Tracking

(seamonkey2.49esr wontfix, seamonkey2.53+ fixed, seamonkey2.57esr? affected)

RESOLVED FIXED
seamonkey 2.75
Tracking Status
seamonkey2.49esr --- wontfix
seamonkey2.53 + fixed
seamonkey2.57esr ? affected

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

Details

(Whiteboard: SM2.53.3)

Attachments

(1 file)

Bug 1444634 forked 3 AB files, for the moment let's just move SeaMonkey's versions into suite/mailnews/components/addrbook/content

Attached patch Move AB filesSplinter Review

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: none
Testing completed (on m-c, etc.): 2.53.3
Risk to taking this patch (and alternatives if risky): none
String changes made by this patch: none

Attachment #9146454 - Flags: review?(frgrahl)
Attachment #9146454 - Flags: approval-comm-release?
Attachment #9146454 - Flags: approval-comm-esr60?
Comment on attachment 9146454 [details] [diff] [review]
Move AB files

LGTM r/a+ for 2.53 and 2.57 only. Bug 1530171 already moved the files in comm-central but we don't want all parts of it in our current release branches.
Attachment #9146454 - Flags: review?(frgrahl)
Attachment #9146454 - Flags: review+
Attachment #9146454 - Flags: approval-comm-release?
Attachment #9146454 - Flags: approval-comm-release+
Attachment #9146454 - Flags: approval-comm-esr60?
Attachment #9146454 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/391e5553aaad
Move SeaMonkey specific addressbook files to suite/mailnews/components. r=frg

Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED

Guess I was wrong about comm-central not needing the patch. They needed to be moved down one level.

Target Milestone: --- → seamonkey 2.75
Whiteboard: SM2.53.3
You need to log in before you can comment on or make changes to this bug.