Closed Bug 1641354 Opened 11 months ago Closed 10 months ago

Need to add localisation notes to some entities in brand.properties

Categories

(SeaMonkey :: Build Config, task)

Tracking

(seamonkey2.53+ fixed, seamonkey2.57esr? affected)

RESOLVED FIXED
seamonkey 2.76
Tracking Status
seamonkey2.53 + fixed
seamonkey2.57esr ? affected

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

(Blocks 1 open bug)

Details

(Whiteboard: SM2.53.4)

Attachments

(1 file)

We should be advising localisers about whether we expect them to localise in brand.properties the likes of:

  • app.releaseNotesURL
  • app.troubleshootingURL
  • app.vendorURL

by adding notes of the format:

# LOCALIZATION NOTE (app.releaseNotesURL): Only translate this string if
# providing a localized version of the SeaMonkey website
Attached patch Add some notesSplinter Review

[Approval Request Comment]
Regression caused by (bug #):
User impact if declined: n/a
Testing completed (on m-c, etc.): 2.53.4
Risk to taking this patch (and alternatives if risky): none
String changes made by this patch: none

Assignee: nobody → iann_bugzilla
Status: NEW → ASSIGNED
Attachment #9153119 - Flags: review?(frgrahl)
Attachment #9153119 - Flags: approval-comm-release?
Attachment #9153119 - Flags: approval-comm-esr60?
Blocks: 1641390
Blocks: 1642450
Comment on attachment 9153119 [details] [diff] [review]
Add some notes

LGTM
Attachment #9153119 - Flags: review?(frgrahl)
Attachment #9153119 - Flags: review+
Attachment #9153119 - Flags: approval-comm-release?
Attachment #9153119 - Flags: approval-comm-release+
Attachment #9153119 - Flags: approval-comm-esr60?
Attachment #9153119 - Flags: approval-comm-esr60+
Blocks: 1642462
Blocks: 1642489

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/15f57f36a8dc
Need to add localisation notes to some entities in brand.properties. r=frg

Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Whiteboard: SM2.53.4
Target Milestone: --- → seamonkey 2.76
You need to log in before you can comment on or make changes to this bug.