[mailviews] accesskeys don't work in Customize Message Views/Message View Setup

NEW
Unassigned

Status

SeaMonkey
MailNews: Message Display
15 years ago
9 years ago

People

(Reporter: Ninoschka Baca, Unassigned)

Tracking

(Blocks: 1 bug)

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Trunk build 2003-02-03: WinMe

Overview: In the Message View Setup dialog, Alt+E should place the cursor in the
"Message view name" text box.

Steps to reproduce:
1. In the View drop down select Customize
2. Select the New button
3. Move the focus to any element (except for the "Message view name" text box
4. Alt+E

Actual Results: Nothing happens
Expected Results: The cursor should move to the "Message view name" box

Updated

15 years ago
Blocks: 201500

Comment 1

14 years ago
The hotkey to refocus to the MailView was changed to Alt+I.  This works fine in 
Mozilla 1.6 (at least, under Win2K).

=>WFM

Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 2

14 years ago
Reopening -- I am an idiot who cannot read.  This is about the Message View name 
box in the Setup dialog.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
Status: REOPENED → NEW

Comment 3

12 years ago
(In reply to comment #2)
> Reopening -- I am an idiot who cannot read.  This is about the Message View
> name 
> box in the Setup dialog.

what setup dialog?
and is this something other than front end? eg. prefs?

Comment 4

12 years ago
(In reply to comment #3)
 
> what setup dialog?

Follow the instructions in comment 0.


> and is this something other than front end? eg. prefs?

Front-end in my book.

Comment 5

11 years ago
In fact, none of the accesskeys in Customize Message Views/Message View Setup work at all...
Summary: [mailviews] Alt+E doesn't move cursor to "Message view name" box → [mailviews] accesskeys don't work in Customize Message Views/Message View Setup

Updated

11 years ago
Duplicate of this bug: 378433

Updated

11 years ago
OS: Windows ME → All
Hardware: PC → All

Updated

11 years ago
Blocks: 279001

Updated

10 years ago
Duplicate of this bug: 258888

Updated

10 years ago
No longer blocks: 279001

Updated

10 years ago
Assignee: mail → nobody
Depends on: 400854
QA Contact: esther → message-display
You need to log in before you can comment on or make changes to this bug.