Provide 'Select Addresses' as in Mozilla Suite (Remove/Delete, BCC) for multiple select of contacts in compose address list

RESOLVED DUPLICATE of bug 136897

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 136897
14 years ago
3 years ago

People

(Reporter: Erb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

In the old Mozilla, you could bring up a separate window to add and remove
addresses from the address book.  In Thunderbird, you can add from the sidebar,
but I have found no way to mass-delete a group of addresses.  This is especially
importand when using Edit Message As New.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: Allow Thunderbird emails to be addressed as in Mozilla (esp. for deleting) → Request 'Select Addresses' window as in Mozilla (Remove/Delete, BCC capabilities)

Comment 1

14 years ago
*** Bug 278122 has been marked as a duplicate of this bug. ***

Comment 2

13 years ago
*** Bug 285458 has been marked as a duplicate of this bug. ***

Comment 3

13 years ago
*** Bug 214766 has been marked as a duplicate of this bug. ***

Comment 4

12 years ago
screen shots next of what this looks like in Mozilla Suite
Summary: Request 'Select Addresses' window as in Mozilla (Remove/Delete, BCC capabilities) → Provide 'Select Addresses' as in Mozilla Suite (Remove/Delete, BCC) for multiple select of contacts in compose address list

Comment 5

12 years ago
Created attachment 218071 [details]
Select addresses to be added to compose list

Comment 6

12 years ago
Created attachment 218072 [details]
Select addresses to be removed from compose list

Comment 7

12 years ago
This is a very important feature. It not only allows "Edit as new..." to be usable with larger address sets, but also allows to do filtering the address book entries etc. One could argue that this could be done with address lists, but why difficult if it can be so easy.
QA Contact: message-compose

Updated

10 years ago
Assignee: mscott → nobody

Comment 8

7 years ago
This bug makes Thunderbird extremely frustrating when trying to put together mails to
multiple addresses quickly.

You can’t copy and paste email addresses from To, From fields, etc, drag and drop them into other emails, and so on-- way too clunky and difficult to manage!

Comment 9

3 years ago
Really surprized more people aren't demanding this feature be restored.
Have you tried F9 or View Menu to show and use contacts side bar in TB's message composition window?

Comment 12

3 years ago
forward duping
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 136897
You need to log in before you can comment on or make changes to this bug.