Closed Bug 297751 Opened 15 years ago Closed 15 years ago

Empty update button on the menubar (next to throbber)

Categories

(Firefox :: Toolbars and Customization, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

()

VERIFIED FIXED

People

(Reporter: email, Assigned: bugs)

References

Details

(Keywords: regression)

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050614 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050614 Firefox/1.0+

Because I like to save space, I dragged everything from the Navigation Toolbar
to the Menubar. But while I did that, I noticed there was an empty button
wasting my space.

Reproducible: Always
Added a screenshot.
Seing this as well, confirming
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Summary: Empty button on the Menubar → Empty update button on the Menubar
Flags: blocking-aviary1.1?
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050628
Firefox/1.0+ ID:2005062811

I haven't seen this anymore in the past few days
27th and i see
Yup, using the latest pacifica build 20050628, I can see this. In my case, the
button appears directly beside the throbber, but that's just due to the way I
dragged them up to the menubar. Either way, this is definitely still there.
(In reply to comment #5)
> Yup, using the latest pacifica build 20050628, I can see this. In my case, the
> button appears directly beside the throbber, but that's just due to the way I
> dragged them up to the menubar. Either way, this is definitely still there.

Same here.
I also dragged the button the the most right of the bar.
Strangely enough, allthough I can grab and drag the button , it will stick to
it's current position.

Assignee: nobody → bugs
Affects Linux builds as well.
here's the userchrome to get rid of it/temp. fix from
http://forums.mozillazine.org/viewtopic.php?t=287481 (4th last post on page 4)

#softwareupdate {
display: none !important;
}
(In reply to comment #8)
> #softwareupdate {
> display: none !important;
> }

forget that, i couldn't get that to work
I can confirm too - July 10th trunk, WinXP Pro SP2.
not a release blocker, may be fixed in the remaining update UI cleanup.
Severity: normal → trivial
Flags: blocking-aviary1.1? → blocking-aviary1.1-
Confirmed - empty button on the top right left from activity indicator.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050711
Firefox/1.0+ ID:2005071106, new profile.
I've tried this code it works for me:

#toolbar-menubar > #softwareupdate-item {display: none !important; }
(In reply to comment #13)
> I've tried this code it works for me:
> 
> #toolbar-menubar > #softwareupdate-item {display: none !important; }
> 

Note that this will stop the update icon showing even when there are updates.
(i.e. fine for personal use, but not a fix.)
(In reply to comment #13)
> I've tried this code it works for me:
> 
> #toolbar-menubar > #softwareupdate-item {display: none !important; }
> 

not for me :S
Let's move the discussion to MozillaZine Forums -
http://forums.mozillazine.org/viewtopic.php?t=292088
*** Bug 301128 has been marked as a duplicate of this bug. ***
*** Bug 301703 has been marked as a duplicate of this bug. ***
*** Bug 301759 has been marked as a duplicate of this bug. ***
Fixed by the checkin for bug #296566
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Summary: Empty update button on the Menubar → Empty update button on the menubar (next to throbber)
Version: unspecified → Trunk
*** Bug 303761 has been marked as a duplicate of this bug. ***
*** Bug 305414 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.