Closed Bug 321369 Opened 14 years ago Closed 14 years ago

[RFE] delete emails on server when moved to trash

Categories

(Thunderbird :: Preferences, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 226839

People

(Reporter: mail, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5

is it possible to delete mails on server, when moved to trash instead after moving from incoming folder to anywhere. here you can find problems when using filter, for instance spam filter. 
it would be great if you can choose, when the mail will be deleted on server by using a pop3 account.

Reproducible: Didn't try
Duplicate of bug 318296 -> bug 257676 -> Core bug 226839, see also Suite bug 47297.

*** This bug has been marked as a duplicate of 226839 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.