Unread counts different between server and dialog.

RESOLVED DUPLICATE of bug 311774

Status

SeaMonkey
MailNews: Message Display
P3
normal
RESOLVED DUPLICATE of bug 311774
18 years ago
9 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2-][nsbeta3-])

a new account, subscribe to netscape.test on news.mozilla.org
download only 500 headers.
unread count is about 500.

toggle twisy by news.mozilla.org server, unread count goes way up, to what 
appears to be the unread total on the server.

either:  
a) the initial unread count is wrong.
b) the updated unread count is wrong.

I need to go look at the 4.x code.

logging this on myself, and cc'ing the qa folks who normally catch all the news 
bugs.

Updated

18 years ago
QA Contact: lchiang → huang
moving to m16, accepting.  not an m15 blocker.
Status: NEW → ASSIGNED
Target Milestone: --- → M16

Comment 2

17 years ago
Triage to M17.  Please add beta2 keyword if this must make beta2.  Please let me 
know if this must be done by M16 feature freeze.
Target Milestone: M16 → M17

Comment 3

17 years ago
Mail Review recommends beta2 stopper.  Adding nsbeta2 keyword.
Keywords: nsbeta2

Comment 4

17 years ago
Putting on [nsbeta2-] radar. Not critical to beta2.
Keywords: nsbeta3
Whiteboard: [nsbeta2-]
*** Bug 41454 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
Platform could be changed to All, since the bug is present in Mac 2000060708 
build.

Updated

17 years ago
Summary: unread count problems. → unread count problems in News

Comment 7

17 years ago
Mail Triage is marking [nsbeta3-]
Whiteboard: [nsbeta2-] → [nsbeta2-][nsbeta3-]
Target Milestone: M17 → Future
Blocks: 17801

Comment 8

17 years ago
*** Bug 56707 has been marked as a duplicate of this bug. ***

Comment 9

17 years ago
mass change of huang's news bugs to stephend.
QA Contact: huang → stephend

Comment 10

17 years ago
adding self to cc list.
OS: Windows NT → All
Hardware: PC → All
Summary: unread count problems in News → Unread counts different between server and dialog.
Blocks: 71728
*** Bug 83860 has been marked as a duplicate of this bug. ***

Comment 12

16 years ago
I've posted bug 83860 wich is kinda similar to this one ( pretty much the same
thing happening ) ..

It's not very good to have it reporting the wrong number of messages. It may
lead to checking the newsgroup more often than it would be needed.

What about a fix in .9.1 or .9.2 ? It's not a nasty crashing bug, but still,
it's nice to have mozilla reporting the correct info :) ..

Comment 13

16 years ago
*** Bug 99762 has been marked as a duplicate of this bug. ***
*** Bug 105858 has been marked as a duplicate of this bug. ***

Comment 15

16 years ago
Dupe of bug 24592? Or is that a different chunk of code?
diff, I think

Comment 17

15 years ago
as I just posted to Bug 105858: same behaviour for me with 1.0rc1 / Win32 /
2002041711

Comment 18

15 years ago
Does this still happen ? Is there a testcase to try ? netscape.p.m.test
is sticking at 179 for me, yesterday's trunk
Product: Browser → Seamonkey

Updated

12 years ago
Assignee: sspitzer → mail
Status: ASSIGNED → NEW
Bug 311774 has more information, is in the proper component already, and has a clearer summary; although this is a 5-digit bug, I am duping this onto the other one.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 311774
No longer blocks: 71728
You need to log in before you can comment on or make changes to this bug.