bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[meta] Selection scrolling is broken

VERIFIED FIXED

Status

Core Graveyard
Tracking
P3
normal
VERIFIED FIXED
19 years ago
2 years ago

People

(Reporter: Gwyn Judd, Assigned: mjudge)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TRACKING], URL)

(Reporter)

Description

19 years ago
This is a tarcking bug for selection/drag scrolling issues.
(Reporter)

Comment 1

19 years ago
Tracking bug for any issues with drag selection drag scrolling. I am seeing a
number of related but slightly different (broken) behaviours with selection
scrolling so I have taken all the bugs I can find related to this (some of which
are marked FIXED and some of which are not and appear to be the same bug
returning to haunt us) and made them dependant to this one. I hope this is okay
and maybe someone will find this useful. Note this is related to issues with
selection scrolling not with scrolling with the keyboard or the scrollbars.
(Reporter)

Updated

19 years ago
Depends on: 28738

Comment 2

19 years ago
setting to new and m16
Status: UNCONFIRMED → NEW
Ever confirmed: true
Target Milestone: --- → M16

Comment 3

18 years ago
m18
Target Milestone: M16 → M18

Comment 4

18 years ago
moving to m20 since this is a tracking bug
Target Milestone: M18 → M20

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Component: Selection → Tracking
Resolution: --- → FIXED
Whiteboard: [TRACKING]

Comment 5

18 years ago
marking this as fixed, all dependent bugs have been resolved

Comment 6

18 years ago
Verified
Keywords: vtrunk

Comment 7

18 years ago
Marking Verified
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.