Last Comment Bug 426380 - Toolbar customization only works the first time, on Mac (can't drag existing items the second time)
: Toolbar customization only works the first time, on Mac (can't drag existing ...
Status: VERIFIED FIXED
: regression
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: Trunk
: All Mac OS X
P1 normal (vote)
: Firefox 3
Assigned To: :Gavin Sharp [email: gavin@gavinsharp.com]
:
:
Mentors:
: 425274 429964 430777 430976 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-01 11:33 PDT by :Gavin Sharp [email: gavin@gavinsharp.com]
Modified: 2008-04-26 13:06 PDT (History)
7 users (show)
mbeltzner: blocking‑firefox3+
mozillamarcia.knous: in‑litmus+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (1.45 KB, patch)
2008-04-01 11:34 PDT, :Gavin Sharp [email: gavin@gavinsharp.com]
bugs: review+
mbeltzner: approval1.9+
Details | Diff | Splinter Review

Description User image :Gavin Sharp [email: gavin@gavinsharp.com] 2008-04-01 11:33:26 PDT
Regression from bug 395609/bug 424651.
Comment 1 User image :Gavin Sharp [email: gavin@gavinsharp.com] 2008-04-01 11:34:59 PDT
Created attachment 312926 [details] [diff] [review]
patch
Comment 2 User image Olli Pettay [:smaug] (pto-ish for couple of days) 2008-04-01 11:38:22 PDT
Comment on attachment 312926 [details] [diff] [review]
patch

Looks ok to me. r=me assuming this is tested on mac.
Comment 3 User image Marcia Knous [:marcia - use ni] 2008-04-01 11:41:51 PDT
*** Bug 425274 has been marked as a duplicate of this bug. ***
Comment 4 User image Mike Beltzner [:beltzner, not reading bugmail] 2008-04-03 16:04:07 PDT
Comment on attachment 312926 [details] [diff] [review]
patch

a1.9=beltzner
Comment 5 User image :Gavin Sharp [email: gavin@gavinsharp.com] 2008-04-04 13:28:13 PDT
mozilla/browser/base/content/browser.js 	1.1020 
Comment 6 User image Henrik Skupin (:whimboo) [away 02/18 - 02/27] 2008-04-05 09:59:15 PDT
Verified with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9pre) Gecko/2008040504 Minefield/3.0pre ID:2008040504
Comment 7 User image Marcia Knous [:marcia - use ni] 2008-04-24 16:27:28 PDT
https://litmus.mozilla.org/show_test.cgi?id=5284 added to Litmus.
Comment 8 User image Marcia Knous [:marcia - use ni] 2008-04-25 10:52:09 PDT
*** Bug 430777 has been marked as a duplicate of this bug. ***
Comment 9 User image :Gavin Sharp [email: gavin@gavinsharp.com] 2008-04-25 10:53:26 PDT
*** Bug 429964 has been marked as a duplicate of this bug. ***
Comment 10 User image Dave Townsend [:mossop] 2008-04-26 13:06:07 PDT
*** Bug 430976 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.