Verify passphrase onLogin

RESOLVED FIXED in 0.5

Status

Cloud Services
General
RESOLVED FIXED
9 years ago
4 years ago

People

(Reporter: anant, Assigned: anant)

Tracking

unspecified
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
Bug 505401 introduced a verifyPassphrase method that we should use to test a user's passphrase during the login process.
(Assignee)

Updated

9 years ago
Target Milestone: --- → 0.5
(Assignee)

Comment 1

9 years ago
Created attachment 389838 [details] [diff] [review]
Verify passphrase

Verify user's passphrase on login if we have the crypto method available.
Attachment #389838 - Flags: review?(thunder)

Comment 2

9 years ago
Comment on attachment 389838 [details] [diff] [review]
Verify passphrase

r=thunder
Attachment #389838 - Flags: review?(thunder) → review+
(Assignee)

Comment 3

9 years ago
http://hg.mozilla.org/labs/weave/rev/2cb99d9fc463
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Depends on: 505401

Updated

9 years ago
Blocks: 506085

Updated

9 years ago
Blocks: 506141

Updated

9 years ago
Blocks: 506147
(Assignee)

Updated

9 years ago
Duplicate of this bug: 442767

Updated

8 years ago
Blocks: 514499
Depends on: 901071
You need to log in before you can comment on or make changes to this bug.