Invited to edit review, and I add a subject, but the button 'Submit your review' is ineffective

RESOLVED DUPLICATE of bug 551287

Status

RESOLVED DUPLICATE of bug 551287
9 years ago
3 years ago

People

(Reporter: grahamperrin, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-gb) AppleWebKit/531.21.11 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10
Build Identifier: 

Maybe a consequence of  bug 551287

Reproducible: Always

Steps to Reproduce:
 1. the review that I added is not visible at https://addons.mozilla.org/en-US/thunderbird/reviews/display/4623

 2. accepting the invitation to edit my review, I visit https://addons.mozilla.org/en-US/thunderbird/reviews/add/4623 and find my review (albeit without a subject)

 3. I add a title/summary,
     Calendar Website bug 550789

 4. click 'Submit your review'
Actual Results:  
Nothing happens

Expected Results:  
Submission, followed by a view of what I submitted.
(Reporter)

Comment 1

9 years ago
Created attachment 431474 [details]
screen shot of the bugged page
Dupe of bug 527751?
(Reporter)

Comment 3

9 years ago
Bug 551300 is 

> newline \n and return \r code visible when trying (failing) to edit a review
(Reporter)

Comment 4

9 years ago
(In reply to comment #2)
> Dupe of bug 527751?

Symptoms are different. 

Here, there's no trace of my supposedly posted review or any of the attempted edits. 

There, at bug 527751 comment 0:
> actual result:
> The updates are added as a separate comment

Comment 5

9 years ago
I can reproduce this behavior
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 551287
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.