Closed Bug 577290 Opened 12 years ago Closed 11 years ago

We need a system requirements page for Firefox 4

Categories

(www.mozilla.org :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 586314

People

(Reporter: timeless, Unassigned)

References

()

Details

http://www.mozilla.com/en-US/firefox/system-requirements.html is the system requirements for 3.6, but the requirements for 4.0b1 are different.

split off per bug 577256 comment 16
Depends on: 577256
Duplicate of this bug: 577611
Duplicate of this bug: 578223
In a meeting today I found out that we will also not support PPC Mac for Firefox 4, so that will also need to be added to the system requirements.
Summary: We need a system requirements page for ff4.0b1 → We need a system requirements page for Firefox 4
Depends on: 586314
When we ship 4.0b7 tomorrow we drop support for PPC macs, and haven't run on 10.4 for some time, yet 
 http://www.mozilla.com/en-US/firefox/system-requirements.html
says otherwise (same on http://www-trunk.stage.mozilla.com). We link there from the release notes.
The 'Known Issue' on the release notes of 'This version of the beta will not work on Macintosh hardware with Power PC CPUs (see bug 587799)' is also out of date. No longer shipping that architecture.
hi all. any possibility this will be updated in time for rc?
No longer blocks: 627431
(In reply to comment #7)
> hi all. any possibility this will be updated in time for rc?

Highly unlikely given that I just found out about it tonight and we have a bunch of other release-related site bugs ahead of it.
I'm duping this forward to bug 586314 as it is a FF4 hardblocker and that seems to be where the discussion is taking place.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586314
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.