Hard to leave the Tab View window

RESOLVED DUPLICATE of bug 588980

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 588980
8 years ago
2 years ago

People

(Reporter: mfinkle, Assigned: aza)

Tracking

Trunk
x86
Mac OS X

Details

TabView overlays the main browser window, but looks like a new separate window. I wanted to leave TabView window without selecting a tab. I pressed the [X] in the top right corner (on Windows_ and was surprised to see I closed Firefox completely.

I have since found out <escape> works to close the window too, but that is completely undiscoverable. If TabView resembled a dialog, I would have tried <escape>

Comment 1

8 years ago
Mass moving all Tab Candy bugs from Mozilla Labs to Firefox::Tab Candy.  Filter the bugmail spam with "tabcandymassmove".
Component: TabCandy → TabCandy
Product: Mozilla Labs → Firefox
Target Milestone: -- → ---
Version: unspecified → Trunk

Updated

8 years ago
Duplicate of this bug: 587623
Assignee: nobody → aza

Comment 3

8 years ago
another duplicate is my bug it seems:
https://bugzilla.mozilla.org/show_bug.cgi?id=588355

its a big pita with the tabcandy window taking over. there need to be some warnings, or simple ways of how to exit the tabcandy representation of a main window with multiple tabs being used.

thanks.

Updated

8 years ago
QA Contact: tabcandy → tabcandy

Updated

8 years ago
Depends on: 588999
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588980
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.