The default bug view has changed. See this FAQ.

Status

()

Core
Canvas: WebGL
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: vlad, Assigned: vlad)

Tracking

unspecified
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(blocking2.0 beta7+)

Details

Attachments

(1 attachment)

Created attachment 475612 [details] [diff] [review]
enable everywhere but linux-x64

... except on linux-x64, until bugs 578877 and 578880 are fixed.
Attachment #475612 - Flags: review?(shaver)

Comment 1

7 years ago
I think it is a dupe of bug 575738
(Assignee)

Updated

7 years ago
Duplicate of this bug: 575738
(Assignee)

Comment 3

7 years ago
Comment on attachment 475612 [details] [diff] [review]
enable everywhere but linux-x64

(marking r=shaver over-the-shoulder)
Attachment #475612 - Flags: review?(shaver) → review+
(Assignee)

Updated

7 years ago
blocking2.0: --- → beta7+
(Assignee)

Comment 4

7 years ago
http://hg.mozilla.org/mozilla-central/rev/e87dbb82403a

The #ifdefs are ugly, they will go away when the linux-x64 stuff is fixed.

Updated

7 years ago
Blocks: 569993
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Is there a followup bug on enabling on 64-bit Linux?
Second person to ask in 2 days. I don't need a bigger excuse than that to come back to WebGL!! Having a look at linux x86-64.
At least part of the x86-64 stuff is tracked in bug 578877.
No longer depends on: 589546
You need to log in before you can comment on or make changes to this bug.