Cannot go back to previous page

RESOLVED WORKSFORME

Status

Plugins Graveyard
McAfee AV
--
major
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: linda, Unassigned)

Tracking

x86
Windows XP

Details

(Whiteboard: [Caused by McAfee Site Advisor])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14 GTB7.1 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14 GTB7.1 ( .NET CLR 3.5.30729)

I am a website programmer and I need to preview local HTML files all day. This has never been a problem with Firefox before! I now have to use a different browser because of this issue:

Cannot go back at all when checking links with a local html file. 

Cannot go back to previous page initially when browsing web. 


Reproducible: Always

Steps to Reproduce:
1.I preview a local HTML file in Firefox, Page loads. 
2.I click through any link on page.
3.I cannot go back to previous page.
Actual Results:  
The only way to check another link would be to close the tab and load/preview the page again, check one link, close and repeat! This unacceptable. 

I now use a different browser.

Expected Results:  
That I would be able to go back to the previous page in order to check another links and so on.

That Firefox would work like it has for years. I have been a website programmer since 1997! 

There is also another related issue with typical web browsing as well:

Open firefox. 
Ciick a link.
You cannot go back the first you do this in a new browsing web session.

After the first click, if you click a new link, you then can go back. 
Very annoying!
(Reporter)

Updated

7 years ago
Version: unspecified → 3.6 Branch

Comment 1

7 years ago
Could you see if the issue occurs with a new, empty profile:
http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_make-a-new-profile
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> Could you see if the issue occurs with a new, empty profile:
> http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_make-a-new-profile

I made a new profile. But, what fixed the issue is I disabled all addons and then added them back one at a time and it turned out to be Mcafee Siteadvisor. So far all is well, so glad I don't have to switch browsers! Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → INVALID
Whiteboard: [Caused by McAfee Site Advisor]

Updated

7 years ago
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility

Comment 3

7 years ago
McAfee are working on an updated version of their Site Advisor extension, to prevent the issues it causes with Firefox.

To help work out what versions of the extension don't work, it would be useful to know what version you are using.

Please can you go to the page "about:support" (type it without quotes in the address bar) and paste the contents of the extension section as a reply here.

Thanks!
Depends on: 637542
(Reporter)

Comment 4

7 years ago
(In reply to comment #3)
> McAfee are working on an updated version of their Site Advisor extension, to
> prevent the issues it causes with Firefox.
> 
> To help work out what versions of the extension don't work, it would be useful
> to know what version you are using.
> 
> Please can you go to the page "about:support" (type it without quotes in the
> address bar) and paste the contents of the extension section as a reply here.
> 
> Thanks!


Extensions
      


      

        
          

            
              Name
            
            	
              Version
            
            	
              Enabled
            

            	
              ID
            
          

        
        
Java Console	6.0.03	true	{CAFEEFAC-0016-0000-0003-ABCDEFFEDCBA}
Java Console	6.0.19	true	{CAFEEFAC-0016-0000-0019-ABCDEFFEDCBA}
Move Media Player	1.0.0.071303000006	false	moveplayer@movenetworks.com
Microsoft .NET Framework Assistant	1.2.1	false	{20a82645-c095-46ed-80e3-08825760534b}
Google Toolbar for Firefox	7.1.20101113Wb1	true	{3112ca9c-de6d-4884-a869-9855de68056c}
Adobe DLM (powered by getPlus(R))	1.5.2.35	false	{CF40ACC5-E1BB-4aff-AC72-04C2F616BCA7}
Java Quick Starter	1.0	true	jqs@sun.com
McAfee SiteAdvisor	3.3	true	{B7082FAA-CB62-4872-9106-E42DD88EDE45}
Java Console	6.0.22	true	{CAFEEFAC-0016-0000-0022-ABCDEFFEDCBA}
Norton IPS	2.0	true	
Norton Toolbar	5.5	false

Comment 5

7 years ago
Perfect, thanks!

Comment 6

7 years ago
Reopening since now in the McAfee section, so something for them to sort out.
Status: RESOLVED → UNCONFIRMED
Component: Extension Compatibility → McAfee AV
Product: Firefox → Plugins
QA Contact: extension.compatibility → mcafee-antivirus
Resolution: INVALID → ---
Version: 3.6 Branch → 3.x

Updated

7 years ago
Duplicate of this bug: 647589

Updated

7 years ago
Duplicate of this bug: 639297

Updated

7 years ago
Duplicate of this bug: 645317
Went through the issue using the following builds/versions:
- latest Nightly build available here: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2013-03-11-03-09-46-mozilla-central/
- McAfee SiteAdvisor 3.6.0.187
- Windows XP Pro SP3 x86

Installed the latest version if Nightly & McAfee SiteAdvisor and went through the following tests to ensure the issue has been resolved:

- Opened the latest version of Nightly without any issues (no hangs, crashes or performance issues)
- Went to cnn.com and went through several different layers of the website, then used the "Back" and "Forward" features without any issues
- Downloaded a free HTML template (locally) and loaded it into the browser, used the "Back" and "Forward" features without any issues
- Closed the latest version of Nightly without any issues (no hangs, crashes or performance issues)

linda, can you reproduce the original issue using the latest version of Nightly & McAfee SiteAdvisor?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago5 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

2 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.