Status

RESOLVED INCOMPLETE
18 years ago
2 years ago

People

(Reporter: gerv, Unassigned)

Tracking

(Depends on: 5 bugs, {meta})

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Meta-bug for W3C Common User Agent Problems.
Adding deps.
Assignee: chofmann → nobody
QA Contact: chofmann → nobody
*SPAM* Oops, missed a couple. 

This bug should not need to change again. (famous last words...)
Depends on: 68425, 68426

Updated

18 years ago
Blocks: 55181
Depends on: 55181
You've got your deps the wrong way round :-)

Gerv
No longer blocks: 55181
No longer depends on: 55181
I had to remove both references to 55181 because Bugzilla moaned about a dep
loop. Replacing the right one now...

Gerv
Depends on: 55181

Updated

18 years ago
Depends on: 6782

Updated

18 years ago
Depends on: 1995
This meta-bug isn't quite working out. If a W3C CUAP bug is "the same as"
another bug, don't mark it DUPLICATE (and add that other bug here), add a
dependency. The W3C CUAP bugs should only be resolved when the problem is fixed
(or we decide it's a WONTFIX.)

I'll sort this out...

Gerv
No longer depends on: 1995, 6782, 55181
Right. Things are clearer now. By the way, there are two reasons for the above:

a) It makes the situation clearer.
b) It avoids the generation of massive amounts of bug spam, which everyone on
the above bugs gets if this bug keeps changing. :-)

I reiterate: *** this bug should not need to change again. ***

Gerv

Updated

18 years ago
Keywords: meta
Hardware: PC → All

Comment 7

18 years ago
Adding this handy summary of Mozilla status about CUAP for the record:
http://lists.w3.org/Archives/Public/www-talk/2001MarApr/0039.html

Comment 8

16 years ago
An updated CUAP document is released.

http://www.w3.org/TR/2003/NOTE-cuap-20030128

Comment 9

16 years ago
http://www.w3.org/TR/cuap

This is the "Latest" URL.  If you use this it shouldn't become outdated.
The new document has two extra suggestions; I've filed bugs on both and added
them to the dependency tree. An assessment of whether we do these things and, if
not, whether we should, would be welcome.

Gerv
Depends on: 191676, 191677

Comment 11

2 years ago
Marking all tracking bugs which haven't been updated since 2014 as INCOMPLETE.
If this bug is still relevant, please reopen it and move it into a bugzilla component related to the work
being tracked. The Core: Tracking component will no longer be used.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
(Assignee)

Updated

2 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.