Closed Bug 691834 Opened 8 years ago Closed 8 years ago

[tracking] Make add-ons compatible by default

Categories

(addons.mozilla.org Graveyard :: Public Pages, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED FIXED
Q4 2011

People

(Reporter: clouserw, Unassigned)

References

Details

This is a tracking bug to make add-ons compatible with new versions of Firefox by default.  Feature definition is at https://wiki.mozilla.org/Features/Add-ons/Add-ons_Default_to_Compatible
Blocks: 692971
Blocks: 692972
Blocks: 692974
No longer blocks: 692971
Depends on: 692971
No longer blocks: 692972
Depends on: 692972
No longer blocks: 692974
Depends on: 692974
Depends on: 694658
Depends on: 711700
Depends on: 719921
bugs are all closed, closing tracker.  yay.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.