category items don't fit

RESOLVED DUPLICATE of bug 539738

Status

RESOLVED DUPLICATE of bug 539738
18 years ago
7 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

(Blocks: 1 bug)

Dependency tree / graph
Bug Flags:
blocking1.6 -
blocking1.7a -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ben-radar])

Attachments

(11 attachments, 2 obsolete attachments)

(Reporter)

Description

18 years ago
the category items are too wide to fit in the now narrower category tree region.
ben suggested reducing the indent to fix this.
(Reporter)

Updated

18 years ago
Blocks: 80392
Keywords: nsbeta1, ui
(Reporter)

Comment 1

18 years ago
Created attachment 34692 [details]
shot of classic on linux [19:08 build]
(Reporter)

Comment 2

18 years ago
Created attachment 34693 [details]
shot of modern on linux [19:08 build], pretty similar to classic
(Reporter)

Comment 3

18 years ago
Created attachment 34706 [details]
more recent linux build shot [classic, 21:28 pull]
(Reporter)

Comment 4

18 years ago
Created attachment 34707 [details]
more recent linux build shot [modern, 21:28 pull]
(Reporter)

Comment 5

18 years ago
this is more exacerbated on mac. going to attach screenshots from 2001.05.17.08 
comm verif build...
(Reporter)

Comment 6

18 years ago
Created attachment 35085 [details]
mac modern, shot #1
(Reporter)

Comment 7

18 years ago
Created attachment 35086 [details]
mac modern, shot #2
(Reporter)

Comment 8

18 years ago
Created attachment 35087 [details]
mac classic, shot #1
(Reporter)

Comment 9

18 years ago
Created attachment 35088 [details]
mac classic, shot #2

Comment 10

18 years ago
sarah: your modern fonts for buttons/labels is using smallcaps, do you have a 
bug or explanation for that?
(Reporter)

Comment 11

18 years ago
timeless: heh, yeah. i had set my mac appearance settings [from the control
panel] to use a small caps style.

i'll go and set 'em back to a, uh, more default-like setting, and retake those
screenshots. :) my hunch is that it might not make a diff, but ya never know!
(Reporter)

Comment 12

18 years ago
i changed my large system font from Capitals to Charcoal [i cannot remember if 
Charcoal is the default one there], and the prefs panel looked the same [except 
for the dialog titlebar].

however, i did note that if the scrollbar is visible, the category items are even 
shorter. will attach screenshots. 
(Reporter)

Comment 13

18 years ago
Created attachment 35220 [details]
more abbreviated - modern, replaces part #2
(Reporter)

Comment 14

18 years ago
Created attachment 35221 [details]
more abbreviated - classic, replaces part #2

Updated

18 years ago
Keywords: nsbeta1 → nsbeta1+
Priority: -- → P2
Target Milestone: --- → mozilla0.9.2
Whiteboard: [ben-radar]
nav triage: moving to p3, mozilla0.9.3. 
Priority: P2 → P3
Target Milestone: mozilla0.9.2 → mozilla0.9.3

Comment 16

18 years ago
just a reminder that german translation may need 150% of English space to fit 
the string. make sure your fix also work for German translation. 
(Reporter)

Updated

18 years ago
Depends on: 87195
(Reporter)

Comment 17

18 years ago
see bug 87195, where "Offline and Disk Space" is now the widest item in the
category tree.

Comment 18

18 years ago
Not much of a help in the grand scheme of this bug I realize, but we could use 
"&" instead of "and".

And "Mail and Newsgroups" could be "Mail & News"?
(Reporter)

Comment 19

18 years ago
i'd be very happy if "Mail and Newgroups" changed to "Mail & News" --is there
perchance an existing bug on either changing the "and" or shortening to "News"?

Comment 20

18 years ago
I don't know of any, but "Mail & News" works for me, too.

Comment 21

18 years ago
nav triage team:

Pushing out to mozilla1.0, in the interim, we're going to make the pref window
resizeable and default window size localizeable. Long term, this issues need to
be ironed out.
Target Milestone: mozilla0.9.3 → mozilla1.0

Updated

17 years ago
Blocks: 103711
.9.8 for investigation
Status: NEW → ASSIGNED
Target Milestone: mozilla1.0 → mozilla0.9.8
(Reporter)

Comment 23

17 years ago
*** Bug 116184 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 24

17 years ago
with the outliner landing, i've noticed that more category names appear
abbreviated. unsure if this would have anything to do with bug 118154, where the
column picker is now present...
(Reporter)

Comment 25

17 years ago
Created attachment 63573 [details]
shot of classic [linux 01.04 build]
(Reporter)

Comment 26

17 years ago
Created attachment 63574 [details]
shot of modern [linux 01.04 build]
Attachment #35086 - Attachment is obsolete: true
Attachment #35088 - Attachment is obsolete: true

Comment 27

17 years ago
perhaps we should add a splitter widget  to prefs - ala sidebar in nav :)

Comment 28

17 years ago
Created attachment 63579 [details]
without column picker

Comment 29

17 years ago
Is there any reason Prefs needs the selector widget visible? 

Comment 30

17 years ago
Can we just hide the column headers altogether and just go back to the old way,
with a label above the outliner?
Target Milestone: mozilla0.9.8 → mozilla0.9.9
Target Milestone: mozilla0.9.9 → mozilla1.1

Comment 31

17 years ago
*** Bug 145613 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

16 years ago
Blocks: 133627
(Reporter)

Updated

16 years ago
No longer blocks: 80392

Comment 32

15 years ago
Still showing targetted for 1.1alpha -- LONG gone !
Flags: blocking1.7a?
Flags: blocking1.6?

Comment 33

15 years ago
too late for 1.6. let's try for 1.7.
Flags: blocking1.6? → blocking1.6-

Updated

15 years ago
Flags: blocking1.7a? → blocking1.7a-
Product: Browser → Seamonkey

Comment 34

14 years ago
This bug creates a shoddy appearance to anyone who encounters it (which is not
that hard or rare). I literally can't see why anyone would consider leaving the
display static like this. It is almost as if little terminals, unknowably long
strings (i18n) etc. etc. did not exist.

Or does this bug have tenure by now?
Assignee: bugs → nobody
Status: ASSIGNED → NEW
Priority: P3 → --
QA Contact: bugzilla → prefs
Target Milestone: mozilla1.1alpha → ---

Comment 35

10 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 36

10 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 37

10 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 38

10 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 39

10 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 40

10 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 41

10 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 42

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → EXPIRED

Comment 43

7 years ago
Duping against where the action will happen, eventually.
Resolution: EXPIRED → DUPLICATE
Duplicate of bug: 539738
You need to log in before you can comment on or make changes to this bug.