Closed Bug 812292 Opened 7 years ago Closed 7 years ago

Blocklist IB Updater add-on

Categories

(Toolkit :: Blocklist Policy Requests, defect)

x86_64
Linux
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: kmag, Assigned: jorgev)

References

()

Details

This seems to be the nastiest one of the bunch, and I think we can blocklist it immediately. It's an add-on that "protects" homepage and new tab page settings, essentially enforcing them to the values set by the IncrediBar add-on, unless the user opts out via a small popup at the bottom of their homepage. It's installed globally, so it can't be uninstalled via about:addons, only disabled.

ID: {336D0C35-8A85-403a-B9D2-65C292C39087}
Sorry for the bugspam. Changing dependency chain to cut down some.
Blocks: softonic
No longer depends on: 810016, 812264, 812283, 812287, 812290
Assignee: nobody → jorge
Blocked: https://addons.mozilla.org/en-US/firefox/blocked/i224
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
unblocked
(In reply to tharoldjoe from comment #3)
> unblocked

Huh what?
unblocked
Blocks: 867670
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.