Last Comment Bug 812292 - Blocklist IB Updater add-on
: Blocklist IB Updater add-on
Status: RESOLVED FIXED
:
Product: Toolkit
Classification: Components
Component: Blocklisting (show other bugs)
: unspecified
: x86_64 Linux
: -- normal (vote)
: ---
Assigned To: Jorge Villalobos [:jorgev]
:
: Jorge Villalobos [:jorgev]
Mentors:
http://grabit.en.softonic.com/
Depends on:
Blocks: softonic 867670
  Show dependency treegraph
 
Reported: 2012-11-15 12:11 PST by Kris Maglione [:kmag]
Modified: 2016-03-07 15:30 PST (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Kris Maglione [:kmag] 2012-11-15 12:11:18 PST
This seems to be the nastiest one of the bunch, and I think we can blocklist it immediately. It's an add-on that "protects" homepage and new tab page settings, essentially enforcing them to the values set by the IncrediBar add-on, unless the user opts out via a small popup at the bottom of their homepage. It's installed globally, so it can't be uninstalled via about:addons, only disabled.

ID: {336D0C35-8A85-403a-B9D2-65C292C39087}
Comment 1 Kris Maglione [:kmag] 2012-11-15 12:18:41 PST
Sorry for the bugspam. Changing dependency chain to cut down some.
Comment 2 Jorge Villalobos [:jorgev] 2012-11-29 16:23:19 PST
Blocked: https://addons.mozilla.org/en-US/firefox/blocked/i224
Comment 3 tharoldjoe 2012-12-01 18:34:42 PST
unblocked
Comment 4 Kris Maglione [:kmag] 2012-12-01 19:50:06 PST
(In reply to tharoldjoe from comment #3)
> unblocked

Huh what?
Comment 5 tbs_1328 2013-02-17 20:23:02 PST
unblocked

Note You need to log in before you can comment on or make changes to this bug.