Closed Bug 855620 Opened 10 years ago Closed 10 years ago

Update SCTP from upstream

Categories

(Core :: WebRTC: Networking, defect)

defect
Not set
major

Tracking

()

RESOLVED FIXED
mozilla22

People

(Reporter: jesup, Assigned: jesup)

References

Details

(Whiteboard: [webrtc][blocking-webrtc+][qa-])

Attachments

(2 files)

We need to update SCTP from upstream to pick up a number of fixes.

See also bug 846110 (not dependent on this bug)
(Wrong bug number?)
No longer blocks: 853994
Blocks: 841126, 853944
Depends on: 856401
Duplicate of this bug: 856408
https://hg.mozilla.org/integration/mozilla-inbound/rev/4a1a7e1cbae3
https://hg.mozilla.org/integration/mozilla-inbound/rev/70f1e7dd08eb

Actually rev 8443 (didn't revise the comment).  THe in-tree sctp_update.log file is corrrect.
Target Milestone: --- → mozilla22
Whiteboard: [webrtc][blocking-webrtc+] → [webrtc][blocking-webrtc+][qa-]
You need to log in before you can comment on or make changes to this bug.