Closed Bug 899787 Opened 7 years ago Closed 6 years ago

Turn on OMTC Direct3D9 by default

Categories

(Core :: Graphics: Layers, defect)

x86_64
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla32

People

(Reporter: nrc, Assigned: BenWa)

References

(Depends on 3 open bugs)

Details

(Keywords: feature)

No description provided.
Depends on: 899435, 874721
Depends on: 897839
Version: 21 Branch → Trunk
Depends on: 900244
Depends on: 900248
Depends on: 902330
Blocks: 903892
Depends on: 903893
Depends on: 904343
Depends on: 904890
Depends on: 915944
Depends on: 934842
Depends on: 943204
This inbound push (https://hg.mozilla.org/integration/mozilla-inbound/rev/ba41e330fc7a) fixes this bug for nightly users. Leaving the bug open until we can ride the trains with it.
Depends on: 946567
Depends on: 937306
Assignee: ncameron → bgirard
Depends on: 965096, 965092
Duplicate of this bug: omtcd3d9
Once OMTC/Win is enabled for stable, make sure to relnote.
relnote-firefox: --- → ?
Keywords: feature
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla32
Depends on: 1021053
Added in the release notes with the wording: "Windows: OMTC enabled by default with Direct3D9 and Direct3D11"
A link to a documentation or a blog post would be nice
I don't think this is on 32.  33, hopefully, 34 "for sure".
OK. Currently, in which versions is it enabled?
Thanks
Currently it is enabled on 33 (Aurora) and 34 (Nightly), but we're going to track the progress and see if we leave it on 33.  The best may be to track bug 1036457?
Depends on: 1114044
Depends on: 1114320
Depends on: 1116147
You need to log in before you can comment on or make changes to this bug.