Closed Bug 10925 Opened 21 years ago Closed 21 years ago

[FEATURE][DOGFOOD] Dynamic To: in compose window

Categories

(MailNews Core :: Composition, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: scottputterman, Assigned: bugzilla)

References

Details

(Whiteboard: [PDT+][PR1])

bug tracking feature in Summary.
Blocks: 10791
Target Milestone: M11
Blocks: 11091
Status: NEW → ASSIGNED
I will try to get a partial solution in sooner.
Depends on: 11714, 11715, 12162
Need bug 11715 fixed to allow the click below address to work.  Need 1174 to
properly size the addressing widget.  Bug 12162 is preventing us from being able
to use this widget without the mouse.
Depends on: 12163
Adding bug 12163 since we need to make this addressing widget scrollable for PR1.
Whiteboard: [PR1]
An addressing widget that scales to many recipients is necessary for PR1, so I
added a note to the Status Whiteboard
*** Bug 13675 has been marked as a duplicate of this bug. ***
*** Bug 13560 has been marked as a duplicate of this bug. ***
Target Milestone: M11 → M12
Adding JF to cc list so that he can see the list of bugs this depends on already.
Also adding bug 15476 to depends list.
Depends on: 15476
Adding JF to cc list so that he can see the list of bugs this depends on already.
Also adding bug 15476 to depends list.
Assignee: hangas → ducarroz
Status: ASSIGNED → NEW
JF these are for you now.
This is listed as a mailnews beta stopper in the tracking bug and is M12 yet
depends on M14 bugs.
Whiteboard: [PR1] → [PDT+][PR1]
Putting on [PDT+] radar.
Status: NEW → ASSIGNED
Blocks: 16841
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Dynamic addressing widget is implemented. It still have a lot of bug but the feature is there. As we already have bug
16841 that track all the issues about it, I am closing this bug report as fixed.
Status: RESOLVED → VERIFIED
No longer blocks: 16841
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.