Closed Bug 1218701 Opened 5 years ago Closed 5 years ago

[browser] Pressing backspace key will go back to previous panel rather than deleting a character in Login panel.

Categories

(Firefox OS Graveyard :: Gaia::TV, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1218440

People

(Reporter: selee, Unassigned)

References

Details

(Whiteboard: [ft:conndevices][partner-blocker][partner-cherry-pick])

When entering the login panel, pressing backspace will go back to the previous panel rather than deleting a character.
This is reproduced in B2G desktop, but I have no idea its behavior in a real TV.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1218440
Whiteboard: [ft:conndevices][partner-blocker] → [ft:conndevices][partner-blocker][partner-cherry-pick]
You need to log in before you can comment on or make changes to this bug.