Closed Bug 12902 Opened 21 years ago Closed 21 years ago

[BETA][FEATURE] Implement/enable GFX-rendered form elements

Categories

(Core :: Layout, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: mcafee, Assigned: dcone)

References

Details

Placeholder for gfx widgets blockers.
Assignee: troy → kmcclusk
Depends on: 6871, 7084, 12226, 12808, 12899
Adding dependencies per kmcclusk's monday mail,
plus one i just filed, 12899.
Depends on: 6262
Adding tracker for turning on gfx text areas (6262).
Summary: [FEATUERE] Implment/turn-on gfx-rendered form elements → [FEATURE] Implment/turn-on gfx-rendered form elements
Blocks: 12659
Summary: [FEATURE] Implment/turn-on gfx-rendered form elements → [BETA][FEATURE] Implment/turn-on gfx-rendered form elements
Hook it up to bug #12659.
Summary: [BETA][FEATURE] Implment/turn-on gfx-rendered form elements → [BETA][FEATURE] Implement/enable GFX-rendered form elements
Depends on: 12849
No longer depends on: 12849
is this going to make m11?
Depends on: 12849
*** Bug 12901 has been marked as a duplicate of this bug. ***
Depends on: 12949
Depends on: 12956
Status: NEW → ASSIGNED
Target Milestone: M11
Depends on: 12676
Adding 12676, the gfx list box selection problem.
Depends on: 13191
Depends on: 12022
Depends on: 13059
Depends on: 13404
Assignee: kmcclusk → dcone
Status: ASSIGNED → NEW
I have enabled gfx rendered form elements on both Linux and WIN32.

Don, I'm reassigning this bug to you.

After you check in fixes to the Mac blocker bugs, remove the #ifdef XP_MAC in
the nsPresContext.cpp to set gfx widgets as the default on the Mac.
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Fixed bug 6871, turned on GFX rendered widgets
Status: RESOLVED → VERIFIED
Based on Don's comments, marking as verified fixed.
You need to log in before you can comment on or make changes to this bug.