The default bug view has changed. See this FAQ.

(feature) enabling ender in Gecko needs to be implemented

VERIFIED FIXED in M11

Status

()

Core
Editor
P3
normal
VERIFIED FIXED
18 years ago
16 years ago

People

(Reporter: sujay, Assigned: buster)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
using 5/11 build of apprunner.

The following functionality needs to be implemented for editor

Enable Ender as plain text field
Enable Ender as plain text area
Enable Ender as rich text area

Updated

18 years ago
Assignee: kostello → buster
Target Milestone: M8

Comment 1

18 years ago
Setting Milestone to M8
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED

Updated

18 years ago
Blocks: 7228

Updated

18 years ago
Depends on: 6896

Comment 2

18 years ago
adding dependencies

Comment 3

18 years ago
*** Bug 3962 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
*** Bug 4348 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
*** Bug 5061 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
*** Bug 5063 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Blocks: 4348
(Assignee)

Comment 7

18 years ago
added 8410 dependancy, can't turn on GFX widgets until necko lands or netlib is
fixed.

Updated

18 years ago
Depends on: 5894

Updated

18 years ago
Blocks: 2937

Updated

18 years ago
Blocks: 8958

Updated

18 years ago
Blocks: 8643

Updated

18 years ago
Blocks: 6053

Updated

18 years ago
Blocks: 2914
(Assignee)

Updated

18 years ago
Target Milestone: M8 → M9
(Assignee)

Comment 8

18 years ago
M9.  Can't turn on GFX widgets until after necko lands.

Updated

18 years ago
Blocks: 5916

Updated

18 years ago
Blocks: 10770
(Assignee)

Comment 9

18 years ago
As of 8/2/99, this is not enabled by default, but it is ready for use.

Comment 10

18 years ago
To enable this, add these lines to prefs.js:
 user_pref("nglayout.compatibility.mode", 1);
 user_pref("nglayout.widget.mode", 2);
(Assignee)

Updated

18 years ago
Target Milestone: M9 → M10
(Assignee)

Comment 11

18 years ago
necko landing has caused too much upheaval to try to get this in for M9.  Will
enable by default first thing in M10.  Anybody can start using this by setting
the pref nglayout.widget.mode = 2

Comment 12

18 years ago
Added teruko and momoi to cc list.

Updated

18 years ago
Blocks: 10965
(Assignee)

Updated

18 years ago
Depends on: 12226

Updated

18 years ago
Blocks: 11758
(Assignee)

Comment 13

18 years ago
moved to M11

Updated

18 years ago
Depends on: 12808

Updated

18 years ago
Blocks: 12902

Updated

18 years ago
Blocks: 13276

Comment 14

18 years ago
*** Bug 13276 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

18 years ago
Blocks: 5193
(Assignee)

Updated

18 years ago
Blocks: 12845
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 15

18 years ago
gfx text controls are on by default on linux and windows, and on mac they can be
turned on easily with a pref.  marking this bug fixed.  all dependent bugs
should be checked.
(Assignee)

Updated

18 years ago
Blocks: 5773
(Reporter)

Comment 16

18 years ago
verified in 9/14 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.