Closed Bug 1387746 Opened 3 years ago Closed 3 years ago

Add ... and bug fixes to Activity Stream

Categories

(Firefox :: New Tab Page, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1391336
Tracking Status
firefox57 --- affected

People

(Reporter: Mardak, Unassigned)

Details

User Story

https://github.com/mozilla/activity-stream/compare/firefox-56...master (both firefox-56 (probably firefox-56b3 when tagged) and master to be updated to latest commit of export)
No description provided.
Depends on: 1387580
Depends on: 1386911
Depends on: 1384052
Blocks: 1384052
No longer depends on: 1384052
Depends on: 1389482
No longer blocks: 1384052
User Story: (updated)
Depends on: 1384052
No longer depends on: 1386737
Depends on: 1389587
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1391336
No longer depends on: 1384052, 1386911, 1387580, 1389482, 1389587
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.