Last Comment Bug 157137 - Next API Changes Metabug
: Next API Changes Metabug
Status: RESOLVED FIXED
: meta
Product: Core
Classification: Components
Component: Tracking (show other bugs)
: Trunk
: x86 Windows 2000
: -- normal (vote)
: ---
Assigned To: Juan José Mata
: chris hofmann
Mentors:
Depends on: 10182 99615 99621 99625 99639 99642 152663 154047 157131 157133 157135 157136 157624 161166 162114 162115 162116 168452 168572 168597 178382 191236 191523 192837 202151
Blocks: 70229
  Show dependency treegraph
 
Reported: 2002-07-12 08:43 PDT by Doug Turner (:dougt)
Modified: 2011-05-13 11:02 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Doug Turner (:dougt) 2002-07-12 08:43:38 PDT
 
Comment 1 Bradley Baetz (:bbaetz) 2002-07-12 20:15:31 PDT
What is Gecko 2.0? Shouldn't Gecko 2.0 come with mozilla 2.0...
Comment 2 Doug Turner (:dougt) 2002-07-12 20:34:54 PDT
what is in a name...
Comment 3 Chak Nanga 2002-08-15 10:42:34 PDT
Adding a few more API freeze dependencies..
Comment 4 Doug Turner (:dougt) 2003-02-18 19:56:17 PST
jjmata - keeper of the API review zoo.
Comment 5 Juan José Mata 2011-05-13 11:02:52 PDT
Removing CCs, old meta-bug that I am going to use for testing of Bugzilla integration ideas.

Making resolved as well, since all dependencies are themselves resolved.

Note You need to log in before you can comment on or make changes to this bug.