Closed Bug 173124 (bz-zippy) Opened 18 years ago Closed 12 years ago

meta-bug for tracking Zippy's unmet requirements

Categories

(Bugzilla :: Bugzilla-General, defect)

defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: myk, Unassigned)

References

(Depends on 8 open bugs)

Details

(Keywords: meta, Whiteboard: Click on "Show dependency tree" below for details)

A large development organization nicknamed "Zippy" is planning to use Bugzilla.
 It has a number of requirements that are unmet by the current version of the
software.  This meta-bug is for tracking those requirements and the progress
made in meeting them.
Alias: bz-zippy
Depends on: bz-custres, 173139
yeah...and another development organization known as "where2getit" wants all
these too.
Depends on: bz-custstat
Depends on: 140498
Depends on: bz-perf
Depends on: 81642
Depends on: 175272
Depends on: 23473
Depends on: 169063
Depends on: 114179
No longer depends on: 169063
Depends on: 175416
Depends on: 164009
Depends on: 175895
Depends on: 172772
Depends on: 146162
Depends on: 177430
Depends on: 105110
Depends on: 9412
Whiteboard: Click on "Show dependency tree" below for details
Depends on: 12309
Depends on: 189627
Depends on: 190370
Depends on: 43618
Depends on: 190892
Depends on: 158653
Depends on: 35281
Depends on: 199502
Depends on: savedreports
Depends on: 201030
No longer depends on: 158653
Depends on: 24496
Depends on: 209195
Reassigning bugs that I'm not actively working on to the default component owner
in order to try to make some sanity out of my personal buglist.  This doesn't
mean the bug isn't being dealt with, just that I'm not the one doing it.  If you
are dealing with this bug, please assign it to yourself.
Assignee: justdave → general
QA Contact: mattyt-bugzilla → default-qa
Can someone add the meta keyword to this bug?
Keywords: meta
Myk, Paul -
Are those organizations still looking for those features, or is this meta bug moot now?
I suspect it's moot.  I haven't worked for Zippy in over three years, and Dave hasn't worked for them for a couple years either.  I suggest we resolve this bug, although I'm not sure what resolution we should give it.  Perhaps invalid.
This bug doesn't seem useful anymore.  Resolving it.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.