Statistics of incoming, sent, junk and more.

NEW
Unassigned

Status

Thunderbird
General
--
enhancement
13 years ago
3 years ago

People

(Reporter: Michael Borvang, Unassigned)

Tracking

(Depends on: 1 bug, Blocks: 2 bugs)

unspecified
Dependency tree / graph
Bug Flags:
wanted-thunderbird3.0a2 -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.6) Gecko/20040113

I miss the statistics from Eudora 6.1.1 (paid mode) for recived, sent and the
rest of the statistics that Eudora provide.

I think that Thunderbird is great, but I really would like this enhancement in
Thunderbird.

Thanks for the great work you do !!!

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

13 years ago
Blocks: 213562

Comment 1

13 years ago
Sounds like a good candidate for an extension...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Statistics of incomming, sent, junk and more. → Statistics of incoming, sent, junk and more.

Comment 2

12 years ago
Describing what stats you want might help.

Not every hacker is gonna run and buy Eudora to see what you're talking about.

Comment 3

11 years ago
howdy y'all,

[1] my tb info ...
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051201 Thunderbird/1.5 - Build ID: 2005120115

[2] eudora statistics examples ...
http://www.eudora.com/email/features/spamwatch.html#stats

the "Email Usage Statistics" section here ...
http://www.applelinks.com/mooresviews/eudora5.shtml

page 4 of this pdf ...
http://www.eudora.com/press/2004/61_Reviewers_Guide.pdf

pages 227-229 of this pdf ...
http://www.eudora.com/download/eudora/windows/7.0/Eudora_70_User_Manual.zip

hopefully, that's enuf examples. [*grin*] i have never used eudora, but have several clients who do use it. the stats are oddly popular - especially with the geekier guys.

take care,
lee

Comment 4

11 years ago
howdy y'all,

someone is working on an extension to provide a few stats. lookee ...
- tbStats: Thunderbird Mail Statistics extension
http://forums.mozillazine.org/viewtopic.php?t=408371

take care,
lee

QA Contact: general

Updated

10 years ago
Duplicate of this bug: 318308

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 360988

Comment 7

9 years ago
Please don't dupe Thunderbird bugs to Penelope when it's not a backend only bug. (Add dependency instead.)
Status: RESOLVED → REOPENED
Depends on: 360988
Resolution: DUPLICATE → ---

Updated

9 years ago
Assignee: mscott → nobody
Status: REOPENED → NEW
OS: Windows NT → All
Hardware: PC → All

Comment 8

9 years ago
Err, meant when the the Penelope bug doesn't automatically fix it for tb too.

Comment 9

9 years ago
(In reply to comment #4)
> howdy y'all,
> 
> someone is working on an extension to provide a few stats. lookee ...
> - tbStats: Thunderbird Mail Statistics extension
> http://forums.mozillazine.org/viewtopic.php?t=408371

http://tbstats.sourceforge.net/
Flags: wanted-thunderbird3.0a1?
(Reporter)

Comment 10

9 years ago
Worcester12345, there is a lot more statistics then what I have seen in the extention and this is to be made with Thunderbird as part of the applikation.

But it is alway nice with some input, thanks :-)
Moving from wanted‑thunderbird3.0a1? flag to wanted‑thunderbird3.0a2? flag since code for Thunderbird 3 Alpha 1 has been frozen.
Flags: wanted-thunderbird3.0a1? → wanted-thunderbird3.0a2?

Comment 12

9 years ago
Not a priority for a2, and I'd even argue most of this is better left for extensions. (And there even is one as mentioned in comment 9.)
Flags: wanted-thunderbird3.0a2? → wanted-thunderbird3.0a2-

Comment 13

9 years ago
partially give statistic about junk, use http://mnenhy.mozdev.org/
Blocks: 531787

Comment 14

5 years ago
howdy y'all,

if you want to see another statistics extension for tbird, look at this ...
Mail Summaries :: Add-ons for Thunderbird 
- https://addons.mozilla.org/en-US/thunderbird/addon/mail-summaries

it works rather nicely, but the stats are somewhat limited.

take care,
lee
Duplicate of this bug: 330224
You need to log in before you can comment on or make changes to this bug.