Extension Manager error handling/recovery tracker

RESOLVED WORKSFORME

Status

()

defect
P3
normal
RESOLVED WORKSFORME
15 years ago
11 years ago

People

(Reporter: shaver, Assigned: bugs)

Tracking

({meta})

unspecified
x86
All
Points:
---
Dependency tree / graph
Bug Flags:
blocking-aviary1.0 -

Firefox Tracking Flags

(Not tracked)

Details

There are a handful of these that we're going to want to fix up.
Flags: blocking1.0+
Depends on: 246658, 246687, 248013
Keywords: meta
OS: Windows XP → All
Depends on: 248184
Most unconfirmed bugs are essentially duplicates but, since they cover slightly
different cases, we better leave bug reporters to resolve them in time.
Depends on: 248224
Depends on: 245316
Priority: -- → P3
Flags: blocking-aviary1.0+ → blocking-aviary1.0-
Depends on: 246935, 251379, 257997
Depends on: 266965
I thought tracking bugs were going to be gotten rid of due to the fact that
keywords or other searches will do the same thing.
Depends on: 277253
all items fixed except one which is no longer severe. resolving -> wfm
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.