RFE: turn new mail notification on/off on a per-folder basis

RESOLVED DUPLICATE of bug 224573

Status

--
enhancement
RESOLVED DUPLICATE of bug 224573
11 years ago
11 years ago

People

(Reporter: kenny, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 2.0.0.6 (20070728)

I would like to be able to turn the new mail notification window on or off on a per folder basis (in IMAP), while still having thunderbird automatically check for new messages in ALL folders (I should not have to click on a folder to see if it has new messages). This is not an exact duplicate of any bug that I could find, but is related to the following: 227925, 298684, 358868, and 384437. 

Reproducible: Always

Steps to Reproduce:
1. Turn on notifications
2. Create a sub-folder
3. Create a filter to put messages in the sub-folder
4. Turn mail checking on for sub-folder
5. Receive new mail
Actual Results:  
Notifications appear for all new mail.

Expected Results:  
Notifications should be able to be toggled separately from mail checking.
Please prefix bug numbers with the "bug" keyword so they get auto linked. Like so: bug 227925, bug 298684, bug 358868, and bug 384437. 
Anyway, this is bug 224573. Bug 11040 is also of interest.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 224573
You need to log in before you can comment on or make changes to this bug.