Bug 614570 (IA2_1.3)

Rev IAccessible2 1.3

RESOLVED FIXED in mozilla24

Status

()

Core
Disability Access APIs
RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: davidb, Assigned: surkov)

Tracking

(Blocks: 8 bugs)

unspecified
mozilla24
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
We should aim to do this in the FF4 time frame. This bug is a placeholder since 1.2.1 is not finalized yet, but we'll help drive it.
(Reporter)

Updated

7 years ago
Blocks: 614571
(Reporter)

Updated

7 years ago
Depends on: 614572
(Assignee)

Comment 1

6 years ago
iirc new IDL are available already
Blocks: 632301
(Reporter)

Comment 2

6 years ago
Yep. I'll grab 'em.
(Reporter)

Comment 3

6 years ago
I'm a bottleneck here. Alex can you take it?
Assignee: bolterbugz → surkov.alexander
(Assignee)

Comment 4

6 years ago
I think it makes sense to wait for the next version. Then I'm fine to update it and work on implementation.

Comment 5

6 years ago
What's the status?
(Assignee)

Comment 6

6 years ago
(In reply to Marco Zehe (:MarcoZ) from comment #5)
> What's the status?

see comment #4
(Reporter)

Updated

5 years ago
Summary: Rev IAccessible2 (1.2.1) → Rev IAccessible2 1.3
(Assignee)

Updated

4 years ago
Duplicate of this bug: 861223
(Assignee)

Updated

4 years ago
Blocks: 577727
(Assignee)

Updated

4 years ago
Blocks: 614572
No longer depends on: 614572
(Reporter)

Updated

4 years ago
Alias: IA2_1.3
(Assignee)

Comment 8

4 years ago
Created attachment 750987 [details] [diff] [review]
patch

no major changes anymore, let's update it
Attachment #750987 - Flags: review?(trev.saunders)
(Assignee)

Updated

4 years ago
Depends on: 873437
(Assignee)

Updated

4 years ago
Depends on: 873438
(Assignee)

Updated

4 years ago
Depends on: 873439
(Assignee)

Updated

4 years ago
Depends on: 873440
(Assignee)

Updated

4 years ago
Depends on: 873441
(Assignee)

Updated

4 years ago
Depends on: 873444
(Assignee)

Updated

4 years ago
Depends on: 873445
(Assignee)

Updated

4 years ago
Depends on: 873447
(Assignee)

Updated

4 years ago
Depends on: 873450
(Assignee)

Updated

4 years ago
Depends on: 873451
(Assignee)

Updated

4 years ago
Depends on: 873453
Comment on attachment 750987 [details] [diff] [review]
patch

r=me if you don't make idl files executable.
Attachment #750987 - Flags: review?(trev.saunders) → review+
(Assignee)

Comment 10

4 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/7b40ebf4efc0
https://hg.mozilla.org/mozilla-central/rev/7b40ebf4efc0
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla24
(Assignee)

Updated

4 years ago
You need to log in before you can comment on or make changes to this bug.