[tracking] Translate New Firefox Flicks sub-site on mozilla.org

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: pascalc, Assigned: pascalc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [pascalc-Q4],[l10n],)

(Assignee)

Description

7 years ago
We are launching a new version of Firefox Flicks, a video contest similar to the one we did in 2006.

This is a 3 pages pages site hosted on mozilla.org at the following address (staging server):

http://www-dev.allizom.org/en-US/firefoxflicks/
http://www-dev.allizom.org/en-US/firefoxflicks/faq/
http://www-dev.allizom.org/en-US/firefoxflicks/brief/

The translation is about 2100 words long.

The files to translate are located in your svn repository, per locale bugs will be filed for all the locales that opt-in for this project.

We target a launch for December 13 for English and all the loclaes that will be ready.  We can add and publish locales for this project afeterwards as they are done and ready of course.

For most locales, this is an opt-in project, please mention in this bug if you would like your locale to be part of it. Thanks!
(Assignee)

Updated

7 years ago
Depends on: 708590
(Assignee)

Updated

7 years ago
Depends on: 708592
(Assignee)

Updated

7 years ago
Depends on: 708596

Comment 1

7 years ago
Mozilla Hispano would love to be part of this project.

Comment 2

7 years ago
Please add Turkish. Thanks!

Comment 3

7 years ago
Opt-in Polish. Why this project aren't on Verbatim?
Please add Arabic too.
(Assignee)

Updated

7 years ago
Depends on: 708635
(Assignee)

Updated

7 years ago
Depends on: 708636
(Assignee)

Updated

7 years ago
Depends on: 708637
(Assignee)

Comment 5

7 years ago
@Leszek, not all projects are on verbatim, mozilla.org specifically isn't. Bug 708635 for your locale.
@inma bug 708596
@Selim, bug 708636
@Anas, bug 708637

thanks !
(Assignee)

Updated

7 years ago
Depends on: 708644
(Assignee)

Updated

7 years ago
Blocks: 703517

Comment 6

7 years ago
oh well, m*de alors, Pascal, count SL in (g)

Comment 7

7 years ago
Pascal, I see bug on http://www-dev.allizom.org/pl/firefoxflicks/. Where I can file bug? This bug is related to national characters display.
(Assignee)

Comment 8

7 years ago
Leszek, you can either explain the bug you see here and I will file a new bub based on your description or you can file a bug un the websites/mozilla.org component and make it block this tracking bug.
(Assignee)

Updated

7 years ago
Depends on: 708979

Comment 9

7 years ago
(In reply to Pascal Chevrel:pascalc from comment #8)
> Leszek, you can either explain the bug you see here and I will file a new
> bub based on your description or you can file a bug un the
> websites/mozilla.org component and make it block this tracking bug.

Pascal, font used on Firefox Flicks site don't support Polish (I think another also) national characters like ą Ą, ć Ć, ę Ę, ł Ł, n N, ó Ó, ś Ś, ż Ż, ź Ź. Go here http://www-dev.allizom.org/pl/firefoxflicks/ and pay attention on Ś, Ł, Ą, and Ę characters.

Updated

7 years ago
Depends on: 708992
(Assignee)

Comment 10

7 years ago
@vito, Bug 708979 for you :)

Comment 11

7 years ago
Quick question: Do we translate the contest name "Firefox Flicks" or not?
Hi.

Please add Galician.

Thanks!
Hi Pascal!
Please add Persian too.

Comment 14

7 years ago
Opting in for sq locale.

cheers
(Assignee)

Updated

7 years ago
Depends on: 709186
(Assignee)

Updated

7 years ago
Depends on: 709187
(Assignee)

Updated

7 years ago
Depends on: 709188
(Assignee)

Comment 15

7 years ago
@Selim, I would keep Firefox Flicks unless you think that translating it would have a significantly better impact on your audience


@Arash, bug 709186
@Enrique, bug 709187
@Besnik, bug 709188

Comment 16

6 years ago
(In reply to Pascal Chevrel:pascalc from comment #10)
> @vito, Bug 708979 for you :)

committed as 98611 - will probably have to edit, once I see it on staging.

regards
Status: NEW → ASSIGNED

Comment 17

6 years ago
opt in for HU
(Assignee)

Updated

6 years ago
Depends on: 709716
(Assignee)

Comment 18

6 years ago
@Kalman, bug 709716
zh-TW opt-in.
(Assignee)

Updated

6 years ago
Depends on: 709767
(Assignee)

Updated

6 years ago
Depends on: 709768
(Assignee)

Comment 20

6 years ago
@Peter, bug 709768

Comment 21

6 years ago
opt in for ID "Bahasa Indonesia"

Thanks!

Comment 22

6 years ago
Hello Pascal, Please add China in, please open a bug for zh-CN. Thx.
(Assignee)

Updated

6 years ago
Depends on: 710998
(Assignee)

Updated

6 years ago
Depends on: 710999
(Assignee)

Comment 23

6 years ago
@Viking, bug 710998
@Jack, bug 710999

Updated

6 years ago
Depends on: 711004
Italian (it) opt-in (we've found a volunteer) ;-)
(Assignee)

Updated

6 years ago
Depends on: 711099
(Assignee)

Updated

6 years ago
Depends on: 711100
(Assignee)

Comment 25

6 years ago
@flod bug 711100
Pascal, please opt in RO (Romanian).

Comment 27

6 years ago
(In reply to Tiberiu C. Turbureanu from comment #26)
> Pascal, please opt in RO (Romanian).

Yes!

Tibi, you finish the translation?
(Assignee)

Updated

6 years ago
Depends on: 711933
(Assignee)

Comment 28

6 years ago
@Tiberius, Raul; bug 711933

Comment 29

6 years ago
(In reply to Pascal Chevrel:pascalc from comment #28)
> @Tiberius, Raul; bug 711933

Thanks, Pascal!
Pascal, can you please file a bug for pt-BR and assign it to me?

Comment 31

6 years ago
Hello,

Our team is working on the Brazilian Mozilla campaigns in Brazil and would like to be assigned pt-BR.

Thank you,
David
(Assignee)

Updated

6 years ago
Depends on: 712692
(Assignee)

Comment 32

6 years ago
@David, bug 712692 is for pt-BR
When you say "As a non-profit, Firefox [...]", you mean Firefox is not-for-profit or Firefox is made by a not-for-profit organization (Mozilla)?

Similar, when you say "Firefox: Proudly non-profit", you mean Firefox is proud not to be for profit or Firefox is proud to be made by a not-for-profit organization (Mozilla)?

We have difficulties in understanding what you mean, so we can translate in Romanian accordingly. Thanks!
(In reply to Tiberiu C. Turbureanu from comment #33)
> When you say "As a non-profit, Firefox [...]", you mean Firefox is
> not-for-profit or Firefox is made by a not-for-profit organization (Mozilla)?
> 
> Similar, when you say "Firefox: Proudly non-profit", you mean Firefox is
> proud not to be for profit or Firefox is proud to be made by a
> not-for-profit organization (Mozilla)?
> 
> We have difficulties in understanding what you mean, so we can translate in
> Romanian accordingly. Thanks!

The issue here is actually much deeper.

The en-US version of this page is inconstant and confusing.

The page has the phrase "Different by Design" which obviously refers to the product itself, and then 3 sub-points under it only the last of which makes sense if applied to the product itself.

"proudly non-profit" can not refer to a product because a product can neither be proud, nor either profit or non-profit.  Only the creators of the product can be either proud or profit/non-profit.

"Innovating for you" can not refer to the product because a product can not innovate, it can only be innovative.

So the first point could be changed to be "Its creators are proudly non-profit" (seems a bit long for what you are looking for).  And the second point could be change to something with the word innovative instead of innovating.

I would probably come up with a different point to replay the "Proudly non-profit" and add the phrase Mozilla is proudly non-profit" elsewhere on the page.

Comment 35

6 years ago
(In reply to Bill Gianopoulos [:WG9s] from comment #34) 
> "proudly non-profit" can not refer to a product because a product can
> neither be proud, nor either profit or non-profit.  Only the creators of the
> product can be either proud or profit/non-profit.
> 
> "Innovating for you" can not refer to the product because a product can not
> innovate, it can only be innovative.
> 
> So the first point could be changed to be "Its creators are proudly
> non-profit" (seems a bit long for what you are looking for).  And the second
> point could be change to something with the word innovative instead of
> innovating.
> 
> I would probably come up with a different point to replay the "Proudly
> non-profit" and add the phrase Mozilla is proudly non-profit" elsewhere on
> the page.

Hi Bill,

Thanks for your response. We heard much the same arguments on the Romanian list. The thing is, we can't decide whether we should say (or rather imply) that "the creators are proud" or "Mozilla is proud". In English there is no difference, but in other languages there is a difference between singular and plural. Which one do you think would fit best?
(In reply to Strainu from comment #35)
> Thanks for your response. We heard much the same arguments on the Romanian
> list. The thing is, we can't decide whether we should say (or rather imply)
> that "the creators are proud" or "Mozilla is proud". In English there is no
> difference, but in other languages there is a difference between singular
> and plural. Which one do you think would fit best?

My point was the the English version page as it stands is really inconsistent.  If it were changed to make more sense then you would not be having these issues trying to translate it.
(In reply to Strainu from comment #35)
> (In reply to Bill Gianopoulos [:WG9s] from comment #34) 

> > So the first point could be changed to be "Its creators are proudly
> > non-profit" (seems a bit long for what you are looking for).  And the second
> > point could be change to something with the word innovative instead of
> > innovating.
> > 
> > I would probably come up with a different point to replay the "Proudly
> > non-profit" and add the phrase Mozilla is proudly non-profit" elsewhere on
> > the page.

> The thing is, we can't decide whether we should say (or rather imply)
> that "the creators are proud" or "Mozilla is proud".

IMO it's a matter of choice if we use singular or plural; Mozilla and creators can be used interchangeably as an organization is its members. 

It is important that now we know for sure the browser is not being personificated. :-)

Bill, I think it's best you open a bug report related to the new Firefox website (if there is none already open) to point out that the "en-US version of [the] page is inconstant and confusing". Thanks!
(Assignee)

Updated

6 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.