Status

Marketing
General
P3
normal
RESOLVED DUPLICATE of bug 231365
17 years ago
12 years ago

People

(Reporter: Henrik Gemal, Assigned: bart decrem, not checking bugmail)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
We should have a "Get Mozilla" button so that people can have it on their 
websites.

Both Internet Explorer and Netscape has one:
http://www.microsoft.com/Windows/ieak/en/deploy/Logos/Logo3.gif
http://search.netscape.com/images/netscape_now.gif
(Reporter)

Updated

17 years ago
Target Milestone: --- → mozilla1.0

Comment 1

17 years ago
Reporter: Please do not change the target milestone unless you are the 
owner of the bug.

Thanks
Target Milestone: mozilla1.0 → ---

Comment 2

17 years ago
why is this evang?

Comment 3

17 years ago
This is really a mozilla.org issue, the evangelism component is for sites 
that don't use proper dom or html and therefore break in ns6 or mozilla.
Component: Evangelism → Miscellaneous
Product: Browser → mozilla.org

Comment 4

16 years ago
Reassigning to default owner.
Assignee: bclary → mitchell
QA Contact: zach → mitchell
(Reporter)

Comment 5

16 years ago
*** Bug 108330 has been marked as a duplicate of this bug. ***
*** Bug 116514 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 7

16 years ago
check:
http://www.slater.ch/moz/getmoz.png
http://www.slater.ch/moz/

Comment 8

16 years ago
A lot of the stuff on http://www.mozilla.org/banners/ is for *almost* this
purpose (though it's more to do with source). At least one person has also
posted an 88x31 button to n.p.m.general in the last couple of days.

Suggestion: a more direct 'Get Mozilla' button (which to me to suggest the
downloading of binaries) should link to the 'Get Involved' page, rather than
the 'Releases' page :-)

Comment 9

15 years ago
*** Bug 177560 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Blocks: 94490
Maybe there could be a place in mozilla.org where users can contribute their
"Mozilla Now" buttons. I know there is a lot of "Mozilla Now" buttons out there
and putting all those in Mozilla.org would be nice.

Comment 11

14 years ago
-> marketing
Assignee: mitchell → bart
Component: Miscellaneous → General
Product: mozilla.org → Marketing
QA Contact: mitchell → chofmann
Version: other → unspecified

Comment 12

14 years ago
*** Bug 213385 has been marked as a duplicate of this bug. ***

Comment 13

14 years ago
I say we use slater's image (referenced in comment 7). It's efficient, clean,
and can close this bug. :)

Updated

14 years ago
Priority: -- → P1

Comment 14

14 years ago
You can take a look at my moz bans page :
http://salamandra.free.fr/mozilla/evangelism/
(Assignee)

Comment 15

14 years ago
This is part of the branding effort, so marked it as blocking 213895 and lowered
the priority.  
Blocks: 213895
Priority: P1 → P3
(Assignee)

Comment 16

14 years ago
when we make these buttons, we need to look at the HTML that comes with them -
this may be a great way to boost our search engine rankings.

Comment 17

14 years ago
both original URLs don't work anymore, however here's another link for IE:
http://www.microsoft.com/windows/ieak/techinfo/deploy/logos/button.asp

Comment 18

14 years ago
Bug #231365 is a new bug to track ideas for buttons and banners, consolidating
previous bugs.

*** This bug has been marked as a duplicate of 231365 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
No longer blocks: 213895
Don't need to mark it as duplicate when a bug depends on another.
Please revert the changes. Thanks
You need to log in before you can comment on or make changes to this bug.