Status

P1
normal
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: asa, Unassigned)

Tracking

Details

(Whiteboard: [block28] feature=story c=Content_features u=metro_firefox_user p=5)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 703554 [details]
UC-128 	 Double-tap Zoom
(Reporter)

Updated

6 years ago
Priority: -- → P2
(Reporter)

Updated

6 years ago
Whiteboard: c=Content_features u= p= → c=Content_features u=metro_firefox_user p=
(Reporter)

Updated

6 years ago
Whiteboard: c=Content_features u=metro_firefox_user p= → c=Content_features u=metro_firefox_user p=8
(Reporter)

Updated

6 years ago
Summary: Double-tap Zoom → Story – Double-tap Zoom
Whiteboard: c=Content_features u=metro_firefox_user p=8 → c=Content_features u=metro_firefox_user p=8 feature=story

Updated

6 years ago
OS: Windows 8 → Windows 8 Metro
Whiteboard: c=Content_features u=metro_firefox_user p=8 feature=story → feature=story c=Content_features u=metro_firefox_user p=0

Updated

6 years ago
Blocks: 838081

Updated

6 years ago
Depends on: 792576

Updated

6 years ago
Blocks: 841997
No longer blocks: 838081

Updated

6 years ago
Depends on: 844132
No longer depends on: 792576
(Reporter)

Updated

6 years ago
Summary: Story – Double-tap Zoom → Story - Double-tap Zoom

Updated

6 years ago
Component: General → Metro Operations
Product: Firefox for Metro → Tracking
Version: unspecified → ---
Jim can you provide a point value for this story?

Updated

6 years ago
Whiteboard: feature=story c=Content_features u=metro_firefox_user p=0 → feature=story c=Content_features u=metro_firefox_user p=10

Updated

6 years ago
Duplicate of this bug: 801109

Updated

6 years ago
Priority: P2 → P3

Updated

6 years ago
Depends on: 849266

Updated

6 years ago
No longer depends on: 844132

Updated

6 years ago
Depends on: 849274

Updated

6 years ago
No longer depends on: 849266
Whiteboard: feature=story c=Content_features u=metro_firefox_user p=10 → feature=story c=Content_features u=metro_firefox_user p=13

Updated

6 years ago
Blocks: 838081
No longer blocks: 841997

Updated

5 years ago
Priority: P3 → P1

Updated

5 years ago
Depends on: 801154

Updated

5 years ago
No longer depends on: 849274

Updated

5 years ago
Depends on: 886321

Updated

5 years ago
No longer depends on: 801154
Depends on: 895581
Whiteboard: feature=story c=Content_features u=metro_firefox_user p=13 → feature=story c=Content_features u=metro_firefox_user p=5
Lowered from 13 to 5 because I think 13 was quoted before APZC work was done and so there were more unknowns.

Updated

5 years ago
Whiteboard: feature=story c=Content_features u=metro_firefox_user p=5 → [Metro Preview] feature=story c=Content_features u=metro_firefox_user p=5

Updated

5 years ago
Blocks: 899390

Updated

5 years ago
Summary: Story - Double-tap Zoom → [MP] Story - Double-tap Zoom

Updated

5 years ago
No longer depends on: 886321

Comment 4

5 years ago
There's some double tab code baked into BrowserElementPanning (bug 901607) although it just does rects vs finding bounding element rects like fennec.

Updated

5 years ago
Whiteboard: [Metro Preview] feature=story c=Content_features u=metro_firefox_user p=5 → [preview] feature=story c=Content_features u=metro_firefox_user p=5

Updated

5 years ago
Assignee: nobody → ally
Blocks: 904269
No longer blocks: 838081
Status: NEW → ASSIGNED
QA Contact: jbecerra

Updated

5 years ago
Blocks: 909637
No longer blocks: 904269

Updated

5 years ago
Blocks: 915232
No longer blocks: 899390, 909637
Summary: [MP] Story - Double-tap Zoom → Story - Double-tap Zoom
Whiteboard: [preview] feature=story c=Content_features u=metro_firefox_user p=5 → feature=story c=Content_features u=metro_firefox_user p=5

Updated

5 years ago
Blocks: 925788
No longer blocks: 915232

Updated

5 years ago
Whiteboard: feature=story c=Content_features u=metro_firefox_user p=5 → [block28] feature=story c=Content_features u=metro_firefox_user p=5

Updated

5 years ago
Blocks: 838081
No longer blocks: 925788

Updated

5 years ago
Blocks: 936489
No longer blocks: 838081

Comment 5

5 years ago
Can we close this out ally?
Flags: needinfo?(ally)
I think so. :)
Flags: needinfo?(ally)
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Depends on: 941324
Depends on: 941327
Depends on: 941328
Depends on: 941331
Depends on: 941123
Depends on: 941368

Updated

5 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

5 years ago
Depends on: 941592
Assignee: ally → nobody

Updated

5 years ago
Blocks: 838081
No longer blocks: 936489
I think we can call this finished now, and track any remaining work as defects or changes.  The known bugs remaining are bug 941592 (change or defect) and bug 933990 (really an APZC bug, probably a duplicate of other APZC work).
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Will be moved to Iteration #20 on Monday.
Temporarily reopening to add to IT#20.  Will be marked as resolved on Monday.
Blocks: 942658
No longer blocks: 838081
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Unfortunately we have decided to disable double-tap zoom, at least for now, to fix bug 950832 and other regressions.  See that bug for details.
Depends on: 950832

Updated

5 years ago
Duplicate of this bug: 922345
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.