Closed Bug 875863 Opened 8 years ago Closed 2 years ago

GenerationalGC: optimization meta bug

Categories

(Core :: JavaScript Engine, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1507445

People

(Reporter: terrence, Unassigned)

References

(Depends on 4 open bugs, Blocks 1 open bug)

Details

Attachments

(1 file)

This bug is for tracking all of the ongoing work to optimize the new GGC with baseline/ion.
Depends on: 867815
Depends on: 874151
Depends on: 875435
Depends on: 831886
Depends on: 886911
Depends on: 887322
Depends on: 888313
Depends on: 889129
Depends on: 890937
Depends on: 890943
Depends on: 890944
Depends on: 895177
Depends on: 902174
Depends on: 912561
Depends on: 919544
Depends on: 922354
Depends on: 927318
Depends on: 928056
Depends on: 929547
This is some logging I have found useful. It's not meant for inclusion directly.
Depends on: 933309
Depends on: 936151
Depends on: 941311
Depends on: 946976
Depends on: 948594
Depends on: 953068
Depends on: 962576
Depends on: 964214
Depends on: 966040
Depends on: 963840
Depends on: 975125
Depends on: 977308
Depends on: 979449
Depends on: 978387
Depends on: 986155
Depends on: 988950
Depends on: 969410
Depends on: 969012
Depends on: 990336
Depends on: 991069
Depends on: 994054
Depends on: 1006655
Depends on: 1006689
Blocks: GC.performance
No longer blocks: GenerationalGC
No longer depends on: 1006655
No longer depends on: 902174
No longer depends on: 927318
No longer depends on: 963840
No longer depends on: 1006689
No longer depends on: 888313
No longer depends on: 867815
No longer depends on: 977308
No longer depends on: 933309
Assignee: general → nobody

We seem to be tracking this in Bug 1507445 now.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1507445
You need to log in before you can comment on or make changes to this bug.