Closed Bug 923746 Opened 6 years ago Closed 6 years ago

Windowed mode plugins in electrolysis mode

Categories

(Core :: Plug-ins, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 669200
Tracking Status
e10s + ---

People

(Reporter: johns, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: Backout 923745 when this lands)

Windowed plugins don't render properly in content processes
See Also: → 913503
Whiteboard: Backout 923745 when this lands
Mass tracking-e10s flag change. Filter bugmail on "2be0fcce-e36a-4e2c-aa80-0e3d33eb5406".
tracking-e10s: --- → +
Duplicate of this bug: 927224
Blocks: 961361
No longer blocks: e10s-m1
Blocks: 1019560
Was already on file as bug 669200. Useful discussion there, so duping this one
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: e10s-windowed-plugin
You need to log in before you can comment on or make changes to this bug.