Bug 997456 (e10s-m1)

e10s milestone 1: e10s browser is usable by average Nightly users

RESOLVED FIXED

Status

Core Graveyard
Tracking
RESOLVED FIXED
3 years ago
10 months ago

People

(Reporter: cpeterson, Unassigned)

Tracking

(Depends on: 1 bug, {meta})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [33 merge date: 2014-07-21])

(Reporter)

Description

3 years ago
e10s is usable by average Nightly users.
(Reporter)

Updated

3 years ago
tracking-e10s: --- → +
Summary: e10s milestone 1 → e10s milestone 1: e10s browser is usable by average Nightly users
Depends on: 585780
Depends on: 616134
Depends on: 997446
Depends on: 673569
Depends on: 690570
Depends on: 691601
Depends on: 693555
Depends on: 874016
Depends on: 923746
Depends on: 997483
Depends on: 997325
Depends on: 996785
Depends on: 921916
Depends on: 924622
Depends on: 928230
Depends on: 930787
Depends on: 930863
Depends on: 942707
Depends on: 948574
Depends on: 949617
Depends on: 950745
Depends on: 959752
Depends on: 961360
Depends on: 961361
Depends on: 963358
Depends on: 968563
Depends on: 974332
Depends on: 978913
Depends on: 982938
Depends on: 986782
Depends on: 986845
Depends on: 987050
Depends on: 988133
Depends on: 989501
Depends on: 989875
Depends on: 990598
Depends on: 992415
Depends on: 992438
Depends on: 993197
Depends on: 994546
Depends on: 994969
Depends on: 997436
(Reporter)

Updated

3 years ago
Duplicate of this bug: 963359
No longer depends on: 997325
Depends on: 999241
Depends on: 1001075
Depends on: 1001957

Updated

3 years ago
No longer depends on: 921916

Updated

3 years ago
No longer depends on: 923746

Updated

3 years ago
No longer depends on: 987050

Updated

3 years ago
No longer depends on: 961361

Updated

3 years ago
No longer depends on: 997483

Updated

3 years ago
Whiteboard: [33 merge date: 2014-07-21]
Depends on: 1002354
Depends on: 1003934

Updated

3 years ago
No longer depends on: 690570
Depends on: 1006198
Depends on: 1008759

Updated

3 years ago
Depends on: 1013552

Updated

3 years ago
Depends on: 952201
No longer depends on: 1013552

Updated

3 years ago
Depends on: 1017109

Updated

3 years ago
Depends on: 1021466
Depends on: 1026595
Depends on: 586656
No longer depends on: 874016
Depends on: 1017323
Depends on: 1029926
Depends on: 1030414
Depends on: 1030449
Depends on: 1030451
Depends on: 1034321

Updated

3 years ago
No longer depends on: 959752
Depends on: 1039764
Depends on: 1040158
No longer depends on: 1039764
No longer depends on: 1040158
No longer depends on: 1030449
No longer depends on: 1030451
No longer depends on: 950745
(Reporter)

Comment 2

3 years ago
e10s M1 was completed months ago.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
No longer depends on: 963358
Resolution: --- → FIXED
(Assignee)

Updated

a year ago
Product: Core → Core Graveyard

Updated

10 months ago
tracking-e10s: + → ---
You need to log in before you can comment on or make changes to this bug.