Closed Bug 963019 Opened 6 years ago Closed 6 years ago

[Building Blocks] [Refresh] Update styles of 'List' component

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(feature-b2g:2.0, tracking-b2g:backlog, b2g-v2.0 fixed)

VERIFIED FIXED
2.0 S1 (9may)
feature-b2g 2.0
tracking-b2g backlog
Tracking Status
b2g-v2.0 --- fixed

People

(Reporter: borjasalguero, Assigned: arnau)

References

Details

(Whiteboard: [p=1])

Attachments

(1 file)

We need to update the styles of the List component of Building Block (check http://buildingfirefoxos.com/building-blocks/lists.html ) to https://bug951676.bugzilla.mozilla.org/attachment.cgi?id=8362504

This change will affect all apps using this component (Dialer, Contacts, SMS...)
Blocks: 951676
blocking-b2g: --- → 1.4?
Blocks: 963021
Backlog - this doesn't hit QC & DSDS needs for the release, so this won't block.
blocking-b2g: 1.4? → backlog
Duplicate of this bug: 991006
Assignee: nobody → arnau
Target Milestone: --- → 1.4 S6 (25apr)
Comment on attachment 8401772 [details] [review]
patch in github

That looks great!
Attachment #8401772 - Flags: review?(joan.leon) → review+
QA Contact: lolimartinezcr
Whiteboard: [p=1]
Target Milestone: 1.4 S6 (25apr) → 2.0 S1 (9may)
Duplicate of this bug: 951602
Merged: a68154488f5f6c4dfe1c05f4dde8ade8641af227
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Note for QA:
please use as visual reference the screen attached in bug 963021: 
https://bug963021.bugzilla.mozilla.org/attachment.cgi?id=8410928 which has the ui-review+.

https://bug951676.bugzilla.mozilla.org/attachment.cgi?id=8362504 is OBSOLETE.

Thanks!
BTW For SMS the verification should be done in bug 951676. For other apps (eg call log) I think it's fine to do it here?
Depends on: 1003060
Depends on: 1003080
Depends on: 1003074
No longer depends on: 1003074
Depends on: 1003074
Tested and working
1.5
Hamachi
Gecko: 6fafefc
Gaia: 0d705e6
Status: RESOLVED → VERIFIED
Status: VERIFIED → RESOLVED
Closed: 6 years ago6 years ago
Change status to RESOLVED, Depends on: 	1003060 1003080
Blocks: 1005939
feature-b2g: --- → 2.0
Verified(In reply to Loli from comment #10)
> Change status to RESOLVED, Depends on: 	1003060 1003080

Verify this bugs: 1003060 and 1003080. For this reason it is verify.
Status: RESOLVED → VERIFIED
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.